Jump to content


Photo
- - - - -

CPU usage


  • Please log in to reply
69 replies to this topic

#41 Edward

Edward

    Enthusiast

  • Members
  • PipPipPipPip
  • 178 posts

Posted 02 July 2006 - 12:38 PM

ok i checked my hardware. it says theres no incompatability problems so im going to go ahead with it.

ill check back in about an hour or so when im done. :D
Don't try and scam me please.
Level 121 for Sale.
Posted Image

Success
Sold level 121 to Mr.Cooldude -- Highly Trusted and Recommended!!

#42 Edward

Edward

    Enthusiast

  • Members
  • PipPipPipPip
  • 178 posts

Posted 02 July 2006 - 01:30 PM

ok back from "new installation" i went right ahead to windows update. and it still freezes :(
Don't try and scam me please.
Level 121 for Sale.
Posted Image

Success
Sold level 121 to Mr.Cooldude -- Highly Trusted and Recommended!!

#43 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 02 July 2006 - 02:17 PM

Not sure what the problem is
What are you running for Internet
Cable, DSL?

Are you installing any security software before going to windows updates?
Are you changing any settings in IE before trying WU?

Can I see a new hijackthis log please

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#44 Edward

Edward

    Enthusiast

  • Members
  • PipPipPipPip
  • 178 posts

Posted 02 July 2006 - 02:25 PM

ok finally! all i had to do was run ad-aware and spybot.. it seems that alexa got onto my computer (somehow) after the installation. I never thought it would happen so fast... anyway i can finally get into windows update! :P
Don't try and scam me please.
Level 121 for Sale.
Posted Image

Success
Sold level 121 to Mr.Cooldude -- Highly Trusted and Recommended!!

#45 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 02 July 2006 - 02:29 PM

I'm leaving for a barbeque shortly
Keep me informed how everythings running

Remember to check your hardware manufacturers websites for driver updates if any
Especially when running SP2

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#46 Edward

Edward

    Enthusiast

  • Members
  • PipPipPipPip
  • 178 posts

Posted 02 July 2006 - 02:38 PM

im not sure what site there at?

I have a soyocomputer celeron proccessor
Don't try and scam me please.
Level 121 for Sale.
Posted Image

Success
Sold level 121 to Mr.Cooldude -- Highly Trusted and Recommended!!

#47 Edward

Edward

    Enthusiast

  • Members
  • PipPipPipPip
  • 178 posts

Posted 02 July 2006 - 06:17 PM

ok i went to go defrag. and it freezes about 10 minutes or so into it. then it just cancels the defrag and goes to the defragment screen. :(
Don't try and scam me please.
Level 121 for Sale.
Posted Image

Success
Sold level 121 to Mr.Cooldude -- Highly Trusted and Recommended!!

#48 Edward

Edward

    Enthusiast

  • Members
  • PipPipPipPip
  • 178 posts

Posted 02 July 2006 - 09:14 PM

also. i still lagg at age of empires...
Don't try and scam me please.
Level 121 for Sale.
Posted Image

Success
Sold level 121 to Mr.Cooldude -- Highly Trusted and Recommended!!

#49 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 02 July 2006 - 10:01 PM

Try defragging in safe mode without networking
Don't open any other windows well it's doing it's job

Ensure you try and install latest Nvidia drivers from Nvidia's site
Uninstall the old drivers from add/remove programs and reboot before installing the newest drivers

Get more Ram, hardware you can use

I gave you links to SWI.exe or Everest.exe to help identify hardware

And if you are online game playing, note:

* Close all programs in the background: this should be obvious, but there are many people who are running ICQ in the background while playing. You need the full bandwidth for your game.
* Choose a host with a good connection and a fast CPU: the host has to handle a bit more than the other computers, so it should be the computer with the fastest connection and a reasonably fast processor.
* Turn the speed down: the game will still run slow but more smoothly than at a high speed setting. Many newbies turn the speed up when the lag is high, and I hate that! They make everything only worse, the men will jump around the screen and be totally uncontrollable.
* Set a maximum ping in the game setup (only available in Kali): while this feature is not 100 % reliable, it blocks at least all users with a very slow connection. Set the maximum to 800 or below (the more players there are in the game, the lower the ping should be). Note that the ping will rise will the others download the map. When setting a maximum ping, you might also block users that have other programs running in the background until the game starts. So you can alternatively set no maximum ping and then watch the ping values. Request the players with a high ping to leave, and if they don't, kick them :-)
* Not too many animals in the scenario: they produce a lot of overhead because their positions have to be updated; just take them out of the map, and the game will run smoother.
* A cable modem will not necessarily help: a cable modem has a much higher throughput, but it still runs through TCP/IP, so the latency time will be nearly the same as with a normal modem or ISDN. ATM, a new network/transport/data link protocol, will offer shorter latency times and an awesome (>150 Mbit/s) bandwidth - but that is the future. Just do not buy a cable modem with the expectation of faster games - you will get much faster downloads, though.


Taken from this link
http://artho.com/age/lag.html

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#50 Edward

Edward

    Enthusiast

  • Members
  • PipPipPipPip
  • 178 posts

Posted 03 July 2006 - 05:06 PM

ok tryed running defrag in safemode and still freezes at same spot.
Don't try and scam me please.
Level 121 for Sale.
Posted Image

Success
Sold level 121 to Mr.Cooldude -- Highly Trusted and Recommended!!

#51 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 03 July 2006 - 05:36 PM

At what point is it freezing at
Defrag should indicate what it's doing at the time
at the bottom of the screen

In your display properties(right click empty spot on desktop and select Properties)
I believe by default, Screen saver is set to 10 minutes
try setting screen saver to NONE in the drop down menu and in Power options set to Always ON

You can change those settings back after you defrag

When you say freezing, how much time are you giving it to continue at the point it stops at?
Is there still harddrive light activity happening? Maybe your not giving it enough time

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#52 Edward

Edward

    Enthusiast

  • Members
  • PipPipPipPip
  • 178 posts

Posted 03 July 2006 - 06:34 PM

ok, did what u told me to and still froze.

it stops at 28% compacting files. It freezes about 10 minutes into defrag. If i let it sit there, about 30 minutes later it will just stop the defrag and go back to main screen. Not saying defrag is complete or anything.
Don't try and scam me please.
Level 121 for Sale.
Posted Image

Success
Sold level 121 to Mr.Cooldude -- Highly Trusted and Recommended!!

#53 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 03 July 2006 - 08:11 PM

Again, I'm unsure what the problem can be
Hmmm

These steps you should make sure you follow
In your display properties(right click empty spot on desktop and select Properties)
I believe by default, Screen saver is set to 10 minutes
try setting screen saver to NONE in the drop down menu and in Power options set to Always ON

Make sure those above settings are applied and set

Shut down the computer
Wait at least 30 seconds and then boot the computer to safe mode by tapping F8 before windows loads
SAFE MODE without networking

Once in safe mode
Make sure no unnecessary programs are running in the background, this includes AV
Go to Start>>all programs>>accessories>>system tools>>disk cleanup
Let this finish calculating and then Ok to do the disk cleanup

With No other windows open start Disk Defragger

Once it has started defragging, DO NOT open any other windows
Let it run uninterrupted

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#54 Edward

Edward

    Enthusiast

  • Members
  • PipPipPipPip
  • 178 posts

Posted 03 July 2006 - 08:44 PM

did the same thing.
Don't try and scam me please.
Level 121 for Sale.
Posted Image

Success
Sold level 121 to Mr.Cooldude -- Highly Trusted and Recommended!!

#55 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 03 July 2006 - 08:46 PM

I just posted that half hour ago
You sure nothing is running in the background interfering and/or are you giving it enough time to finish?

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#56 Edward

Edward

    Enthusiast

  • Members
  • PipPipPipPip
  • 178 posts

Posted 03 July 2006 - 09:11 PM

Im postitive. I rebooted and made sure nothing was running (i even shutdown AVG) and it still freezes at same spot.
Don't try and scam me please.
Level 121 for Sale.
Posted Image

Success
Sold level 121 to Mr.Cooldude -- Highly Trusted and Recommended!!

#57 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 03 July 2006 - 09:18 PM

You shut down screen saver and put power options to always on?
You ran it in safe mode?

Not that this will help
But can you open Disk Defragment and click on Analyze
When it's done click View Report>>Save as>>Save this report too desktop then copy>Paste back the whole contents

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#58 Edward

Edward

    Enthusiast

  • Members
  • PipPipPipPip
  • 178 posts

Posted 03 July 2006 - 09:24 PM

ah!!!!!!!! i didn[t have the screen saver thing on "always on" i had it on Home/office desk.

Im gonna go try again and ill get back to u soon.
Don't try and scam me please.
Level 121 for Sale.
Posted Image

Success
Sold level 121 to Mr.Cooldude -- Highly Trusted and Recommended!!

#59 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 03 July 2006 - 09:25 PM

Make sure that the screen saver is set to (NONE)!!!!
That is found in the drop down menu
Then under Power set to ALWAYS ON

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#60 Edward

Edward

    Enthusiast

  • Members
  • PipPipPipPip
  • 178 posts

Posted 03 July 2006 - 09:30 PM

waoit before i go. what does all this mean anyway? Volume (C:)
Volume size = 37.27 GB
Cluster size = 512 bytes
Used space = 7.46 GB
Free space = 29.80 GB
Percent free space = 79 %

Volume fragmentation
Total fragmentation = 0 %
File fragmentation = 0 %
Free space fragmentation = 0 %

File fragmentation
Total files = 34,019
Average file size = 259 KB
Total fragmented files = 82
Total excess fragments = 1,944
Average fragments per file = 1.05

Pagefile fragmentation
Pagefile size = 384 MB
Total fragments = 14,166

Folder fragmentation
Total folders = 3,222
Fragmented folders = 3
Excess folder fragments = 4

Master File Table (MFT) fragmentation
Total MFT size = 43 MB
MFT record count = 37,518
Percent MFT in use = 85 %
Total MFT fragments = 3

--------------------------------------------------------------------------------
Fragments File Size Most fragmented files
5 1,017 KB \Documents and Settings\Administrator1\Local Settings\Application Data\Mozilla\Firefox\Profiles\a4uw7qsh.default\XUL.mfl
6 5 KB \Documents and Settings\Administrator1\Application Data\Microsoft\Windows\Themes\Custom.theme
5 71 KB \Documents and Settings\Administrator1\My Documents\My Received Files\funnyboy40043737358397\History\axi0m_dgr_2323907833.xml
19 1 KB \WINDOWS\SYSTEM32\config\system.LOG
4 1 KB \WINDOWS\SYSTEM32\config\SECURITY.LOG
20 424 KB \WINDOWS\WindowsUpdate.log
17 684 KB \StubInstaller.exe
90 188 KB \Documents and Settings\Administrator1\.limewire\.NetworkShare\Incomplete\LimeWireWinInstaller.exe.info
4 23 KB \Documents and Settings\Administrator1\My Documents\My Received Files\funnyboy40043737358397\History\immawickedmf695512521.xml
232 170 KB \Documents and Settings\Administrator1\Local Settings\Application Data\Mozilla\Firefox\Profiles\a4uw7qsh.default\Cache\_CACHE_001_
17 120 KB \Documents and Settings\Administrator1\Local Settings\Application Data\Mozilla\Firefox\Profiles\a4uw7qsh.default\Cache\_CACHE_002_
5 236 KB \Documents and Settings\Administrator1\Local Settings\Application Data\Mozilla\Firefox\Profiles\a4uw7qsh.default\Cache\_CACHE_0
125 83 KB \Documents and Settings\Administrator1\Application Data\Mozilla\Firefox\Profiles\a4uw7qsh.default\xpti.dat
5 60 KB \Documents and Settings\Administrator1\My Documents\My Received Files\funnyboy40043737358397\History\ka_k1ll3r2483845739.xml
4 48 KB \Documents and Settings\Administrator1\Application Data\Mozilla\Firefox\Profiles\a4uw7qsh.default\bookmarks.html
230 136 KB \Documents and Settings\Administrator1\Application Data\Mozilla\Firefox\Profiles\a4uw7qsh.default\compreg.dat
5 112 KB \Program Files\Mozilla Firefox\plugins\npmozax.dll
4 184 KB \Documents and Settings\All Users\Application Data\Avg7\Log\emc.log
6 21 KB \Documents and Settings\All Users\Application Data\Grisoft\Avg7Data\avg7log.log
82 1 KB \Documents and Settings\Administrator1\ntuser.dat.LOG
5 10 KB \Documents and Settings\Administrator1\Application Data\Mozilla\Firefox\pluginreg.dat
33 118 KB \Documents and Settings\Administrator1\.limewire\themes\black_theme.lwtp
34 120 KB \Documents and Settings\Administrator1\.limewire\themes\classic_theme.lwtp
35 123 KB \Documents and Settings\Administrator1\.limewire\themes\limewire_theme.lwtp
34 122 KB \Documents and Settings\Administrator1\.limewire\themes\other_theme.lwtp
34 122 KB \Documents and Settings\Administrator1\.limewire\themes\windows_theme.lwtp
4 77 KB \Documents and Settings\Administrator1\.limewire\ttree.cache
31 451 KB \Documents and Settings\Administrator1\.limewire\spam.dat

also. im trying to delete limewire and beashare completely.. i did through add/remove programs.. not sure where else i can find them.
Don't try and scam me please.
Level 121 for Sale.
Posted Image

Success
Sold level 121 to Mr.Cooldude -- Highly Trusted and Recommended!!