Jump to content


Photo
- - - - -

install cd-r drive


  • Please log in to reply
9 replies to this topic

#1 mines

mines

    journeyman

  • Members
  • PipPip
  • 48 posts

Posted 02 February 2002 - 08:47 PM

hi there,
i currently have a dvd rom and i just added a new cd-r drive.
i just connected the cable from motherboard and the power supply just like i did with the dvd-rom.
but then when i go to windows, it only reads one of them. how to add the other one?
if i disconnect one of them and plug in to the other one, it works. but it can't display both of them at the same time..
any help out there...??
thanks

#2 rdc

rdc

    enthusiast

  • Private Members
  • PipPipPipPipPip
  • 372 posts

Posted 03 February 2002 - 02:46 AM

On an ide slot you can connect 2 devices ,a master and a slave . Normally you have 2 ide slots .If on the connection you want to add your cdr to , there is allready another device , you must set the jumper on the back to S (slave) instead of M (master) .Normally you connect the cable with the collored line to the side of the power supply connection and the power supply cable can only be inserted one way .
If you want to play cds and you have allreay connected a cdrom to your sound card you can connect the cdr via the front side to your sound card's line in , or the digital way (depends on your system ).
good luck

#3 mines

mines

    journeyman

  • Members
  • PipPip
  • 48 posts

Posted 03 February 2002 - 03:33 AM

hi, well i actually figured it out the problem before, but here's a weird one:
the bios will read the new drive but when you go to windows , the new drives(i.e.cd-r drive) won't show up in "my computer". in order to show it up, you need to click on "add new hardware"--> it'll just search and it says it's already found , and the fact that IT HAS always been in the system , it just won't show up.(only shows the other cd rom drive.
after you click "ok", you will then see the two symbol for the 2 drives.
but it's very annoying to always do this all the time and there's something wrong for sure...just don't know what.
ps: btw, for solving the problem with cmos thing, i just re-setup the date, year, clock and month. that's it.

any suggestions?
thanks

#4 rdc

rdc

    enthusiast

  • Private Members
  • PipPipPipPipPip
  • 372 posts

Posted 04 February 2002 - 05:06 PM

got the same problem in my windows 2000 recently .I simply replaced my w2k with a drive image from a week before , and my cdroms were back . I also would like to know if there is a way to repair this in the registry .

#5 mines

mines

    journeyman

  • Members
  • PipPip
  • 48 posts

Posted 13 February 2002 - 03:13 AM

actually, one way to solve my problem was simply to discharge the cmos jumper, and disconnect the battery for a while, and run fail-save default in cmos setup.
that should do it.
enjoy

#6 rdc

rdc

    enthusiast

  • Private Members
  • PipPipPipPipPip
  • 372 posts

Posted 13 February 2002 - 04:04 AM

I installed the latest version of Nero Incd3221 , and my 3 cdroms were gone again in w2k .
I found a solution , and it worked for me .
If you try to reinstall with add new hardware and you get code 31 , 32 , or 39 , you go to th registry and follow this instructions :
A. Remove any Upperfilters and Lowerfilters values completely from
the following registry key:

HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlClass{4D36E965-E325-11CE-BFC1-08002BE10318}
This is an ms hotfix Q270008

#7 rdc

rdc

    enthusiast

  • Private Members
  • PipPipPipPipPip
  • 372 posts

Posted 13 February 2002 - 04:17 AM

My former message Q270008 was related to the win2k series, the following for win xp :
http://support.micro...b;EN-US;q314060

#8 Guest_Teliger_*

Guest_Teliger_*
  • Guests

Posted 18 March 2002 - 01:01 PM

You may want to try to make the CD-R drive a slave to your hard drive instead of the DVD drive. Some CD/CD-R cominations are not compatable on the same IDE channel. I had that problem with one of the CD-RW drives. Once I made it a slave to my hard drive, it was recognized in Windows and worked fine. Good luck.

#9 Guest_Trippy_*

Guest_Trippy_*
  • Guests

Posted 14 April 2002 - 05:21 PM

try hookin the switching the slots of the cables that connect (dvd, and cd-r) with the harddrive one. meaning make the dvd and cd-r the primary slot, then set the CD_R to master, and the DVD to slave. so the CD-R will be primary master, and dvd will be primary slave. the HDD will be secondary mater.

this should work

do this exactly and get back to us.

#10 Guest_forum_editor_*

Guest_forum_editor_*
  • Guests

Posted 15 April 2002 - 04:58 AM

i dont suppose you have gone into the bios and set it to auto detect...you need to do this and as the others have mentioned make sure the jumpers are set correct on the back of the drive, master or slave.. check in the bios where your hardrive and dvd is and check to see if the other primary or slave devices in there are set to auto detect