Jump to content


- - - - -

Bootable Win2k Disk wont work


  • Please log in to reply
54 replies to this topic

#41 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 12 June 2001 - 07:03 AM

NTLDR files were copied from a working W2K system
They are in the root directory


Gary

#42 Guest_nemowho_*

Guest_nemowho_*
  • Guests

Posted 12 June 2001 - 08:37 AM

Is there any kind soul out there who would take the time (umm, yeah... and do all the work...heh heh....) to develop a Nero-specific version of the working CDRwin procedures for the Win2K boot disk???

I KNOW that Nero has to be able to do this... I am hoping someone out there knows how.

Nothing against CDRwin, btw.... I guess..... :)

#43 Guest_YTZ_*

Guest_YTZ_*
  • Guests

Posted 12 June 2001 - 08:21 PM

Just to clarify for everyone, the instructions do work on both the retail and OEM versions (thank you Compaq!) of W2K. Based on my own experience (and frustration) at making these CDs, the two problems that I have always had when making them was forgetting the Load Sector Count setting and the CHEEEEEAP brand of CD-R's I was using at the time. It does sometimes pay to buy the 100 pack at $18 instead of for $12...hehe.

#44 Guest_Dave_*

Guest_Dave_*
  • Guests

Posted 14 June 2001 - 10:57 AM

I tryee the same thing with this error

Error "LOAD DISC" command failed on device 0:1:0
Device contains no disc or its not ready (04h 00h 02h 02h 3Ah 01h)

also have made an iso first with no luck also

wasted about 4 cd's so far

should I give up the fight?

#45 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 15 June 2001 - 05:49 PM

I'm getting the same error. I've tried it on a writeable and rewriteable and same error.

#46 Guest_youngturk_*

Guest_youngturk_*
  • Guests

Posted 16 June 2001 - 02:52 PM

OK, so I went ahead and downloaded the trial version of cdrwin, install it on my Windows NT machine (that my burner is running off of) and fired it up without a problem (no conflict). For slipstreaming, I followed your instuctions to the T and that worked out just great. Thanks a million. I also read on Bink's site that slipsteaming has to be done on a Windows 2000 machine or it will generate errors. Then I copied the win2k folder (from my 2k machine) which has the contents of the entire win2kpro CD files, with slipstream included over to my NT machine to c:win2k (which has my Burner). I also download the boot.bin file from your site to c:tempboot.bin, because my MSDN copy does not have a boot.bin file. I did a search and there is no such file. (the closest is a bootfix.bin). So I then fired up cdrwin and followed your instructions once again to a T. I double check, triple check and quadriple check then save the settings before I click start. I received this error:
Error: "LOAD DISK" command failed on device 2:1:0
Device contain no disk or is not ready (04h 00h 02h 021 3ah 01h). So I eject the CD from the burner and closed it again then it accepted it after I clicked Start again. This was great. So the CD burned OK. Now to test it to see if it will boot. It didn't. I tried booting with this CD from many different machines single and dual processor machines. I even set it in the bios to boot from cd and it didn't, it just by pass the CD and boot from the hard drive any way. I wanted to get some kind of error message. Then I tried it at home. After the memory count and bios display screen, this message:
"Searching for Boot Record from CDROM...OK
-- "
This is a blinking cursor that just sits there, and freezes the keyboard also. I went and have a cup of coffee and came back with no change.
Is something wrong with that boot.bin file, or am I missing something? I downloaded the bootfiles.zip file from Bink's site and extracted it to find the "w2kboot.bin" file. I will try this file and see if I get better results. I have used 2 CDs now and I'm not giving up. Your input at this point is greatly appreciated.

Regards
youngturk

#47 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 17 June 2001 - 03:53 PM

I've intergrated the HPT3xx.sys files for win 2k onto W2k SP2 CD

I can send you the files if you need them ,you'll have to copy them into the right locations and then burn you own CD.

#48 Guest_youngturk_*

Guest_youngturk_*
  • Guests

Posted 18 June 2001 - 11:15 AM

Yeahhh!!!! baby!!!! I did it.

You know I don't think I did anything different than what I explained earlier. But for some reason I went back and fired up the cdrwin again and double check that the settings were saved, and it was. Then I checked it again against your instructions and save the settings one more time. I started the burn and I didn't get an error message this time, and the burn completed succesfully. I actually did left it burning and went to a picnic on Friday, but I did ask someone to put the CD on my desk. I was dreaming about this CD over the weekend, but was not very apprehensive that it would work. I came in this morning and first drop the CD in my win2k workstation and to my surprised the dialog box "Microsoft Windows 2000 CD" poped up, and I said wooowwww. I couldn't believed it. Soo my next task was to reboot the machine and see if it will boot and it did. FABULOUS. I am so happy. This will improve my installation routines tremendously.

Thank you all very much for being such a genious.

I don't know if this will help, but I used MAXELL CD-R 700mb CDs. The boot.bin file on your site is also good.

Cheers
youngturk.

#49 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 20 June 2001 - 04:54 AM

Youngturk, I also have a MSDN copy, and was wondering how you intergrated SP2 and made bootable, all the versions of win2k on the msdn cd ?

#50 Guest_nemowho_*

Guest_nemowho_*
  • Guests

Posted 20 June 2001 - 12:19 PM

You know, I've had sequential successes/failures with CDRWin, but it's still the only proggy that will make this disc happen for real in the end. Despite the seetings being almost idential in Nero Burning Rom 5.x, They ALWAYS give me a CD Boot Error (usually a 4 or a 5...)

Since I shelled out my dough for Nero, but only use the demo of CDRWin, I guess I must wait a wee bit longer for satisfaction with Nero bootables... :(

#51 TheReasonIFailed

TheReasonIFailed

    journeyman

  • Private Members
  • PipPipPipPip
  • 109 posts

Posted 20 June 2001 - 12:55 PM

cant you just copy the whole retail cd onto your hard drive including all the necessary boot files and just slipstream the i386 with sp2 and burn it onto a new cd?

brew me a cup. we're here for the long haul
if at first you dont succeed, call it version 1.0

#52 The_Flames

The_Flames

    enthusiast

  • Forum Mods
  • PipPipPipPipPip
  • 301 posts

Posted 21 June 2001 - 05:35 AM

have you extracted the Boot sector off the MSDN cd and tryed the slipstream methords? did that work ?

#53 Guest_formatted_*

Guest_formatted_*
  • Guests

Posted 23 June 2001 - 01:02 PM

i followed all instructions, except that i used the cdrwin40a. i also added the sp2 package into it and removed the serial number check. the cd booted well, i partitioned-formatted my hd with no problems, and copied all needed files to start the win2k install. when the pc rebooted, the win2k setup window loaded fine, but after only 10sec of processing information it came up with several errors (a nice window gui, not console wierd things.. i dont recall anymore, it was an error log generated by win2k related to the installation disk files corrupted.. boot sector xx..etc) and when i press CLOSE, it reboots.

My question is: is it because i used the boot.bin from your site? or because there is a corrupted issue related to the mix of files from sp2 and the setupp.ini serial check kill? or because the 4.0a?

what i did: i changed the params from 000 to 270 in the setupp.ini file (from the original cd) and copy it to over the one present in the streamed sp2 win2k cd folder. the burning params are ok, i checked them because i saved the config settings

i didnt copied any NTDLR file is present already in the i386 dir, so i dont get any errors when loading the cd. do u recommend me to replace the file from the streamed cd with the one from the original cd??

ty for your help

#54 Guest_Ted Talbert_*

Guest_Ted Talbert_*
  • Guests

Posted 26 June 2001 - 10:08 AM

I have tried you instructions but when I go to START to begin the CD copying in CDRWIN.... the number of directories is 229 and the Required Disc space is 1.1 gb.

It should be about 630 mb....do you know where I am messing up...


Thanks

#55 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 26 June 2001 - 11:26 AM

I took a working W2K disk and copied it and rename the
directory as in the instructions and it worked fine
Mine was only about 400meg. Must have copied some
other stuff over or did it several times Used CDRWIN 4.0a
to burn the disk.

Gary