Jump to content

- - - - -

Why can't I get this to work?????

  • Please log in to reply
3 replies to this topic

#1 Guest_GearHead_*

  • Guests

Posted 29 April 2000 - 11:15 PM

OK, this is driving me freaking insane! Current Setup:

8.4 GB Hard Drive running Win95
2.1 GB Hard Drive running Mandrake Linux

I installed Bootmagic to hopefully make dualbooting easier. Unfortunately, no dice. When I select the Linux option in my boot menu, all I get is a screen full of 1's and 0's. I have tried almost everything that I could find, nothing has helpd. Help me, becuase I cannot bear to use a boot disk anymore!

The Ripper,
The Master,
The Overlordian,

- LL Cool J, EPMD, "Rampage"

#2 Josetann



  • Admin
  • PipPipPipPipPipPipPip
  • 10,197 posts

Posted 29 April 2000 - 11:56 PM

I've had that problem before too, seems that the mbr on the linux hard drive was messed up somehow. The way I fixed it was doing an fdisk /mbr, then reinstalling lilo.

Was kinda cool though, seeing all the 0's and 1's fly by. Reminded me that that's all linux is when you boil it all down (just like Windows, what happened?).

#3 Guest_Anonymous_*

  • Guests

Posted 05 January 2001 - 03:28 PM

There's a document outlining what your problem is, and how to fix it at http://freelinux.www...gs.com/over.htm

#4 Josetann



  • Admin
  • PipPipPipPipPipPipPip
  • 10,197 posts

Posted 05 January 2001 - 06:47 PM

Got a 404 error on that link...though my solution worked for me, I'm open to anything. Never know when I may run into the same problem again.