Jump to content


- - - - -

Win2k setup error


  • Please log in to reply
1 reply to this topic

#1 Guest_Musk_*

Guest_Musk_*
  • Guests

Posted 17 March 2001 - 12:26 AM

Does anyone have any idea what would cause the following error?

An error has been encountered that prevents Setup from continueing.

Setup was unable to retrieve the Product Identification of the system you are installing. The Windows 2000 Media may be damaged.


Setup Log

Fatal Error:
Setup was unable to to retrieve the Product ID because of the following error::
RegQueryValue returned invalid data (type=1),
or Pid has invalid length (Length=8)

I tried 2 completly different copies of win2k (1 was a RIP, the other an ISO). I burned each 3 times thinking that maybe it was a write error, I used CDRwin and EZCD creator to try to make the CD's
I tried it with a modified SETUP.ini (to try to remove the CD key) and with an unmodified. I also combined the ripped files with those from the ISO thinking that the ISO would replace any missing files from the ripped version.

The only thing I didn't do was reformat my drive, it's still FAT32 and will take a Windows 98 install without any problems. I installed Win98 then tried to install Win2k over it only to get the same error.

Anyone have any ideas?

#2 Guest_Musk_*

Guest_Musk_*
  • Guests

Posted 17 March 2001 - 10:25 PM

I figured out what the problem was.
The ISO I had was corrupt and apparently affected the instalation of the RIP. I didn't delete the install files after the failed attempt and it seemed to be the cause of my problems. I was under the assumption that the corrupted files would of been replaced, I was wrong. I used the ISO/RIP combo and install went through without any problems.