Jump to content


- - - - -

How's those slipstreaming sp1 fo XP going?


  • Please log in to reply
47 replies to this topic

#1 Guest_Space Between_*

Guest_Space Between_*
  • Guests

Posted 06 September 2002 - 01:18 AM

Im just wondering how you all are doing with it. Any bad things...good things. I have not yet had a chance to download it due to bandwidth. So i'm wondering do i need to get it?

Anybody having trouble with their key? :-)

#2 rdc

rdc

    enthusiast

  • Private Members
  • PipPipPipPipPip
  • 372 posts

Posted 07 September 2002 - 05:32 AM

Works perfectly , no problems at all .
I did try the cdrom afterwards ,as far as it was bootable and it setup untill the first setup screen .I do not know if it installs , and the question of working with the original key and all the rest (activation and so) .
The only thing I probably will need it for is for eventually running sfc /scannow

#3 Guest_megatron_*

Guest_megatron_*
  • Guests

Posted 07 September 2002 - 06:25 AM

This is what I am doing. I made a CD-RW and it boots in my labtop but not main PC. Same for w2k SP2 and plain win XP boot CDs and they worked before. Maybe its the fact that I am running SP1. What happens is it boots and loads drivers but gets stuck when it says starting windows (just before you have to choose which partition you want to install to). Maybe if I disconnect the hard drive with the OS on it. My labtop is running SP1 1089 and dont have a problem.

I dont need to reinstall but I want to know that I could!

#4 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 07 September 2002 - 01:29 PM

Well, I don't know what I'm doing wrong but I have had no luck. I've tried twice and each time I get an error message at the first setup screen that says "Internal Data Structures are Corrupt" , whatever that means. I followed the guides carefully. Anybody else get this?

I tried slipstreaming to my XP Pro Corp (legit) and my XP Pro (regular version).

#5 rdc

rdc

    enthusiast

  • Private Members
  • PipPipPipPipPip
  • 372 posts

Posted 07 September 2002 - 04:14 PM

I tried my cd for the second time , but now it doesn't show "press any key to boot from the cd" anymore (It still shows bootable cd a.s.o).II also tried it on my second computer and it didn't show neither , I assume my cd is of bad quality .When I start it in windows it gives the setup screen .
I do not mind because I will never need it to setup , as I never needed the ones I made with w2k sp2 neither.

#6 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 07 September 2002 - 10:16 PM

I slipstreamed my copy lastnight and tested it on VirtualPC, no problems whatsoever and updates from MS were flawless.

#7 Guest_Space Between_*

Guest_Space Between_*
  • Guests

Posted 08 September 2002 - 09:02 PM

There has been many upon many upon many confirmation's on the orginal cd key for a certain corp. ver of XP Pro is no longer valid so if it work's on your machine, and it's the ver. im thinking about then your very lucky.

As far as it not asking you to press any key too boot is a different story. Im taking it you used the sector 20 from the win 2kpro for your xp pro aswell. If you use the xp pro sector20.bin it won't ask you to press any key at all...atleast mine don't it just goes straight to setup up like the diskem1x.bin.

Has anybody tried changing the product key on a that certain corp. pro release to install and it working out??? Ive read where you can update/change the license key with a keygen and using the update license scheme...but will that work on install ???

If it don't work on a plain install then you'd have to install regular winxp...then slipstream in xp. Again i have not got a chance to get it yet. I had a chance yesterday but it just wouldnt come fast enough (17k ;-/)

#8 Guest_pierce14u2_*

Guest_pierce14u2_*
  • Guests

Posted 11 September 2002 - 02:11 PM

Well I tried to slipstream SP1 with $oem$ files with the latest version of cdrwin 3.9a and didn't have the greatest of results. The program quits right at the 99 percent done mark and the file that is created during that process is corrupt.

But i have succesfully used WINISO ver5.3 to make a ISO's of the original OEM disk and a Corporate CD, removed all the files from the original and imported the slipstream files and $oem$ directory (for the fully automated install) to the root of the cd and created my install disks from the ISO's i was able to save from WinISO.
Saves alot of time since I have to install the O/S on 5 computers a week. Makes for a fast recovery also.

Thanks to the tech guide for leading the way for US.

If anyone has any fixes or reasons why CDRwin is crashing at the end of the creation process on the XP cd creation, using the boot.bin I extracted from XP and the one that is on thetechgiudes web site for W2k. I would appritate it greatly.


Thanks

Erk King
MCSE

#9 Tracky110XP

Tracky110XP

    member

  • Private Members
  • PipPipPipPip
  • 118 posts

Posted 12 September 2002 - 03:40 PM

I recently was able to slipstrem my copied, but then when i try to put hom and pro into a multiboot cd everything went south,
getting multiple errors like can't find the SP1.cab even though my txtsetup.ini is setup properly.
i then noticed that it now says that my pro install is home????
well i'm still working on it and will update if needed.

#10 Guest_WakeUpCall_*

Guest_WakeUpCall_*
  • Guests

Posted 15 September 2002 - 08:42 PM

Does anyone of you know that generating a new WinXP Corp Key with a certain key generator alows you to "legit" install the sp1?

tried it, works perfectly also generated office xp pro key and activated the product over the internet, works fine, well unless m$ knocks on my door sometime, which I believe is unlikely to happen because the keygen generates keys which they cannot distinguish from their own.

#11 Guest_Space Between_*

Guest_Space Between_*
  • Guests

Posted 17 September 2002 - 08:50 PM

can i ask why you activated...i guess a non=legit copy of office xp???

you don't need to change the key anyhow

#12 Guest_Space Between_*

Guest_Space Between_*
  • Guests

Posted 17 September 2002 - 08:51 PM

btw tracky it shouldnt let you install winxp if it can't find the sp1.cab...if it does something is wrong

also it sounds like you are using the same .dat file to boot off of for both installs

#13 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 20 September 2002 - 01:12 AM

i have it up and running and yes i did use that keygen and update key thing. this is for a straight install ofsp1 into the existing os. couldn't say if it will work with a fresh install w/sp1 slipstreamed but i did make the disk so i will be testing that as well

#14 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 20 September 2002 - 01:28 PM

hey i wondering how you did that since windows xp pro is the operating system running and when you install sp1 check for the current cd key.

#15 Guest_Megatron_*

Guest_Megatron_*
  • Guests

Posted 21 September 2002 - 11:18 PM

I needed to increase the voltage to default CPU. Now I can install with my sp1 XP CD using a certain key gen. But it gives me problems with audigy driver update. Thats sorted now since I got a later update 26th august from creative asia. If I try to install office 2k premium it asks for SP1 cd and then says the installed version is different the the slipstreamed sp1 cd. It won't go any further. All I can do is go back to having to install at pre sp1 and the it should be fine.

I think this is not an isolated incident and if you tried it you get the same.

#16 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 24 September 2002 - 08:52 PM

just a thought that "Certian" corp license key that is creamed by sp-1 that you're not in any way refereing to....

wouldn't microsoft wonder about a "volume" license key that it never issued being used for activation?

#17 Guest_Rincewind_*

Guest_Rincewind_*
  • Guests

Posted 24 September 2002 - 11:01 PM

but what about microsoft seeing an activation on a volume key that they never issued?

#18 Guest_sabia_*

Guest_sabia_*
  • Guests

Posted 26 September 2002 - 06:31 AM

I slipstreamed SP1 into XP Pro (MSDN DVD version) on my harddrive. I used a bootfile xpboot.bin from http://www.windowsxp.nu/bootcd/. I burned CD and it booted, but setup asked me to insert SP1 CD into drive A:

Anyone have any ideas where I went wrong?

#19 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 30 September 2002 - 12:24 PM

Didn't have sec.dat,cdrom.xxx in the root of your cd

happened to me with w2k

#20 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 02 October 2002 - 01:12 PM

Its just great. Slipstreaming SP1 with XP works great.


Hats off to the procedure.....................