Jump to content


Photo
- - - - -

Problems with computer I'm trying to build


  • Please log in to reply
11 replies to this topic

#1 StephenK

StephenK

    Advanced Member

  • Members
  • PipPipPipPipPip
  • 329 posts

Posted 31 December 2007 - 03:46 PM

Ok so I'm trying to build a desktop computer and I have all the parts attached and everything. I have everything correct as far as I know but this is my first time and I'm a hardware newbie. The problem is I can't turn it on! I'm thinking it's the power source, but is there anything else that may effect it? Please help!

Vouches
Calexico
X_Spec_Nuthin
I Am Me
IceZ
Training 4 U
Teh Only 0ne

S3ll M3

Runescape Yay

GR3EN_CHRONIC

Boss-Pker

AE m

Transaction

Traded a 69 for Mr Mean's 73 - I went First - Very Smooth -
Bought a Rune Scimmy pure from s3ll m3 - Successful - No MM -
Sold a rune scim pure to runescape yay for 650k - Successful - No MM -
Traded a 74 for a lvl 70 rune pure and a lvl 36 ranger - Successful - I Am Me MMed -
Sold lvl 73 rune pure to GR3EN_CHRONIC for 1.4m - Successful - AE m MMed -
Sold lvl 36 ranger to s3ll m3 for around 800k - Successful -No MM -
Bought a lvl 47 pure from Boss-Pker for 1M - Successful - No MM - I went first
Traded 3 accounts for Calexico's one - Successful - No MM - I went first

Scammers
[email protected]
[email protected]
Banger
GOD OF WAR












#2 Dragon_king

Dragon_king

    Newbie

  • Newbie
  • Pip
  • 5 posts

Posted 01 January 2008 - 12:06 AM

Ok so I'm trying to build a desktop computer and I have all the parts attached and everything. I have everything correct as far as I know but this is my first time and I'm a hardware newbie. The problem is I can't turn it on! I'm thinking it's the power source, but is there anything else that may effect it? Please help!


Can you tell us more specific problem?

#3 StephenK

StephenK

    Advanced Member

  • Members
  • PipPipPipPipPip
  • 329 posts

Posted 01 January 2008 - 12:02 PM

Can you tell us more specific problem?



Well what exactly do you need to know?

Vouches
Calexico
X_Spec_Nuthin
I Am Me
IceZ
Training 4 U
Teh Only 0ne

S3ll M3

Runescape Yay

GR3EN_CHRONIC

Boss-Pker

AE m

Transaction

Traded a 69 for Mr Mean's 73 - I went First - Very Smooth -
Bought a Rune Scimmy pure from s3ll m3 - Successful - No MM -
Sold a rune scim pure to runescape yay for 650k - Successful - No MM -
Traded a 74 for a lvl 70 rune pure and a lvl 36 ranger - Successful - I Am Me MMed -
Sold lvl 73 rune pure to GR3EN_CHRONIC for 1.4m - Successful - AE m MMed -
Sold lvl 36 ranger to s3ll m3 for around 800k - Successful -No MM -
Bought a lvl 47 pure from Boss-Pker for 1M - Successful - No MM - I went first
Traded 3 accounts for Calexico's one - Successful - No MM - I went first

Scammers
[email protected]
[email protected]
Banger
GOD OF WAR












#4 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 02 January 2008 - 11:04 AM

What steps have you done to troubleshoot?
Do the fans turn on?
You getting any lights?

I would opt to remove everything, ensure the motherboard is properly set in case
Definitely ensure the CPU is properly seated and Heat sink properly set in place

Plug Power Supply in and fan control wires
Try booting up, do you get anything?

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#5 StephenK

StephenK

    Advanced Member

  • Members
  • PipPipPipPipPip
  • 329 posts

Posted 02 January 2008 - 08:06 PM

What steps have you done to troubleshoot?
Do the fans turn on?
You getting any lights?

I would opt to remove everything, ensure the motherboard is properly set in case
Definitely ensure the CPU is properly seated and Heat sink properly set in place

Plug Power Supply in and fan control wires
Try booting up, do you get anything?


I tried what you said and I'm getting nothing. The fans don't turn on and no lights either. Every now and then when look and see if other wires are out of place and I try to turn it on, I get a faint pop. I also tried another power supply, but I got the same result, a faint pop but nothing else. Please help!

Vouches
Calexico
X_Spec_Nuthin
I Am Me
IceZ
Training 4 U
Teh Only 0ne

S3ll M3

Runescape Yay

GR3EN_CHRONIC

Boss-Pker

AE m

Transaction

Traded a 69 for Mr Mean's 73 - I went First - Very Smooth -
Bought a Rune Scimmy pure from s3ll m3 - Successful - No MM -
Sold a rune scim pure to runescape yay for 650k - Successful - No MM -
Traded a 74 for a lvl 70 rune pure and a lvl 36 ranger - Successful - I Am Me MMed -
Sold lvl 73 rune pure to GR3EN_CHRONIC for 1.4m - Successful - AE m MMed -
Sold lvl 36 ranger to s3ll m3 for around 800k - Successful -No MM -
Bought a lvl 47 pure from Boss-Pker for 1M - Successful - No MM - I went first
Traded 3 accounts for Calexico's one - Successful - No MM - I went first

Scammers
[email protected]
[email protected]
Banger
GOD OF WAR












#6 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 02 January 2008 - 08:22 PM

What do you mean a Faint pop?
Coming from where??
Are you sure there is no light on the back of the PSU?

Are you sure you firmly seated the CPU and Heat sink?
And have no other peripheals hooked to the motherboard

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#7 StephenK

StephenK

    Advanced Member

  • Members
  • PipPipPipPipPip
  • 329 posts

Posted 02 January 2008 - 08:32 PM

What do you mean a Faint pop?
Coming from where??
Are you sure there is no light on the back of the PSU?

Are you sure you firmly seated the CPU and Heat sink?
And have no other peripheals hooked to the motherboard



No other peripherals are hooked to the motherboard. Only the fan and the PSU. The CPU and the Heat Sink are attached firmly, yes. There is no light. And I think the pop is coming from the PSU.

Vouches
Calexico
X_Spec_Nuthin
I Am Me
IceZ
Training 4 U
Teh Only 0ne

S3ll M3

Runescape Yay

GR3EN_CHRONIC

Boss-Pker

AE m

Transaction

Traded a 69 for Mr Mean's 73 - I went First - Very Smooth -
Bought a Rune Scimmy pure from s3ll m3 - Successful - No MM -
Sold a rune scim pure to runescape yay for 650k - Successful - No MM -
Traded a 74 for a lvl 70 rune pure and a lvl 36 ranger - Successful - I Am Me MMed -
Sold lvl 73 rune pure to GR3EN_CHRONIC for 1.4m - Successful - AE m MMed -
Sold lvl 36 ranger to s3ll m3 for around 800k - Successful -No MM -
Bought a lvl 47 pure from Boss-Pker for 1M - Successful - No MM - I went first
Traded 3 accounts for Calexico's one - Successful - No MM - I went first

Scammers
[email protected]
[email protected]
Banger
GOD OF WAR












#8 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 02 January 2008 - 08:54 PM

Sounds to me like a bad PSU or motherboard
but what your describing sounds like PSU

Besides the one that you tried earlier, do you have another PSU you can try you Know works

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#9 StephenK

StephenK

    Advanced Member

  • Members
  • PipPipPipPipPip
  • 329 posts

Posted 03 January 2008 - 04:11 PM

Correct, I tried the one already installed and then I tried the one from a pre-existing desktop that I knew worked. So We're talking corrupt motherboard?

Vouches
Calexico
X_Spec_Nuthin
I Am Me
IceZ
Training 4 U
Teh Only 0ne

S3ll M3

Runescape Yay

GR3EN_CHRONIC

Boss-Pker

AE m

Transaction

Traded a 69 for Mr Mean's 73 - I went First - Very Smooth -
Bought a Rune Scimmy pure from s3ll m3 - Successful - No MM -
Sold a rune scim pure to runescape yay for 650k - Successful - No MM -
Traded a 74 for a lvl 70 rune pure and a lvl 36 ranger - Successful - I Am Me MMed -
Sold lvl 73 rune pure to GR3EN_CHRONIC for 1.4m - Successful - AE m MMed -
Sold lvl 36 ranger to s3ll m3 for around 800k - Successful -No MM -
Bought a lvl 47 pure from Boss-Pker for 1M - Successful - No MM - I went first
Traded 3 accounts for Calexico's one - Successful - No MM - I went first

Scammers
[email protected]
[email protected]
Banger
GOD OF WAR












#10 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 03 January 2008 - 04:29 PM

Are these all new components or old components?

Did you actually reseat CPU
Did you try another Power cord
PSU get's nothing at all, right?
What motherboard?

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#11 StephenK

StephenK

    Advanced Member

  • Members
  • PipPipPipPipPip
  • 329 posts

Posted 03 January 2008 - 05:21 PM

These are all brand new components. Yes, I checked on the CPU, it wasnt the power cord, and the PSU is basically getting nothing as far as I can tell. The motherboard I was talking about was when you said it's either the PSU or motherboard. I was saying do you think the motherboard is corrupt?

Vouches
Calexico
X_Spec_Nuthin
I Am Me
IceZ
Training 4 U
Teh Only 0ne

S3ll M3

Runescape Yay

GR3EN_CHRONIC

Boss-Pker

AE m

Transaction

Traded a 69 for Mr Mean's 73 - I went First - Very Smooth -
Bought a Rune Scimmy pure from s3ll m3 - Successful - No MM -
Sold a rune scim pure to runescape yay for 650k - Successful - No MM -
Traded a 74 for a lvl 70 rune pure and a lvl 36 ranger - Successful - I Am Me MMed -
Sold lvl 73 rune pure to GR3EN_CHRONIC for 1.4m - Successful - AE m MMed -
Sold lvl 36 ranger to s3ll m3 for around 800k - Successful -No MM -
Bought a lvl 47 pure from Boss-Pker for 1M - Successful - No MM - I went first
Traded 3 accounts for Calexico's one - Successful - No MM - I went first

Scammers
[email protected]
[email protected]
Banger
GOD OF WAR












#12 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 03 January 2008 - 07:25 PM

I meant what is the model of motherboard

Is it going into an old case?
did all standoffs for screws line up?
Any extras under the MB that may be shorting out?

Have you tried resetting Cmos? >Check your manual

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here