Jump to content


- - - - -

speakers arent working plz help


  • This topic is locked This topic is locked
3 replies to this topic

#1 Guest_war lord_*

Guest_war lord_*
  • Guests

Posted 25 October 2008 - 09:38 PM

i just bought some speakers for my old gateway desktop and they wont work i got the speakers to work on a another computer, but i cant tell if my sound card is bad or the port is messed up or what is wrong. this is the second set of speakers that i have bought and the first one worked for about 30 minutes, then stopped working completely any advice on how to get them working? I know all the drivers are the right ones, but i think something in the computer is messed up. please help me. any advice at all is greatly apreciated. thanx

#2 Guest_war lord_*

Guest_war lord_*
  • Guests

Posted 27 October 2008 - 02:22 PM

nevr mind i got them to work one of the drivers was screwed up so i uninstalled it and put it back on theyre woking now

#3 nath

nath

    Newbie

  • Members
  • Pip
  • 22 posts

Posted 06 November 2008 - 05:14 PM

Hi friend,
First uninstall the sound driver from your pc then restart your pc and now install the sound driver.After installing sound driver again restart your computer your speaker is working.

#4 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 06 November 2008 - 09:39 PM

nevr mind i got them to work one of the drivers was screwed up so i uninstalled it and put it back on theyre woking now


Thanks for letting us know war lord

Hi friend,
First uninstall the sound driver from your pc then restart your pc and now install the sound driver.After installing sound driver again restart your computer your speaker is working.

Nath, I think that's what war lord did, if you read his post
Anyways, locking this topic as the Topic starters problems are resolved already

Edited by guestolo, 07 November 2008 - 05:56 AM.

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here