Jump to content


Photo
- - - - -

XP bootscreen - no go


  • Please log in to reply
2 replies to this topic

#1 fyrekrig

fyrekrig

    Newbie

  • Newbie
  • Pip
  • 2 posts

Posted 24 August 2009 - 06:23 PM

I have strange problem with a modified XP bootscreen.
I have made many versions of bootscreens over the years and all of them have worked as expected.
Recently I bought a new Asus motherboard P5KPL-AM and when I moved my present HDD the bootscreen is now the default XP bootscreen, not the bootscreen inserted to ntoskrnl.exe. When I move back the HDD to my other motherboards (Asrock, Abit) XP starts with the modified bootscreen.
I have checked ntoskrnl.exe and the modified image is there and I have also looked at the other startup files ( logonui.exe,msgina.dll,winlogon.exe)
in an effort to find out how XP default bootsceen is loaded and not the one in ntoskrnl.exe without success.

#2 ubuntuideas

ubuntuideas

    Newbie

  • Newbie
  • Pip
  • 3 posts

Posted 25 August 2009 - 04:37 AM

Hi

Try to repair the OS

#3 fyrekrig

fyrekrig

    Newbie

  • Newbie
  • Pip
  • 2 posts

Posted 26 August 2009 - 02:47 AM

Hi

Try to repair the OS




I have reinstalled XP, but the same thing occurs. Modified bootscreen on Asrock and Abit MB's, default on Asus MB

 I can not figure out where the default Windows bootscreen is coming from, because it is not visable in ntoskrnl.exe with ResourceHacker and why does it only turn up on the Asus MB? Have contacted Asus support, but thet were no help.

Any suggestion?