Jump to content


Photo
- - - - -

XP Networking with ICS


  • Please log in to reply
No replies to this topic

#1 ros246

ros246

    Newbie

  • Newbie
  • Pip
  • 1 posts

Posted 18 March 2010 - 12:56 PM

Hi all, I'm new to this forum but not new to computers how ever I am stumped completely.

I recently setup a network consisting of 3 computers all linked to a standard 8 port router, one of the computers has a usb dial up modem connected to it.

My intentions were to share the modem dialup connection with Internet Connection Sharing and allow the other 2 computers to connect to the internet through it. I ran the setup home or small office connection wizard on the machine with the modem, selected all the correct options (ie: this computer connects directly to the internet etc) and completed the wizard. It assigned the machine with an ip address of 192.168.0.1 and a subnet of 255.255.255.0 which is all correct, the dial up connection became shared and the internet on that machine still worked.

The problem came in on the "client" machines where I ran the same wizzard and selected the correct options (is: this computer connects through another computer on the network etc) however the machine does not get assigned an ip address (the settings are on obtain automatically both the ip and dns) and the horrid icon with the exclamation mark appears at the bottom right of the screen saying Limited or No Connectivity. When I do an ipconfig it shows the ip address being 169.xxx.xxx.x which confirms that the dhcp service that is supposed to be running on the machine with ICS is not doing its job?

I also tried to manually set the ip address's on the client machines to 192.168.0.x where x > 1 < 255. subnet mask to 255.255.255.0 and i set the gateway and dns as 192.168.0.1. The horrid icon goes away but the machine has no connectivity to the internet and I cannot ping the ICS machine (192.168.0.1)

The machines are all on the same workgroup and I have restarted multiple times aswell as switching off the router. I also cannot just get a normal network running without ICS by manually settings the ip addresses to 192.168.0.x and subnet 255.255.255.0 still can't connect.

The reason I am sure it is not the hardware (cables, router) is that this setup was working not so long ago and as far as I can remember I configured it the same way. I am really stumped and will be willing to try almost anything :)

Thanks in advance,
Ross