Jump to content


Photo
- - - - -

Win7 Driver Problems


  • Please log in to reply
5 replies to this topic

#1 martinside

martinside

    Newbie

  • Newbie
  • Pip
  • 2 posts

Posted 09 April 2010 - 04:17 AM

I've a Toshiba Tecra M3 laptop. It uses an Intel PRO 2200BG wireless LAN

Initially I install Win7 HomePremium and everything worked (I had to use the Vista 32 Driver from Toshiba for the Wireless LAN. )

As I want to use Remote Access, I got a copy of Win7 Ultimate. Everything still works except the LAN card. 

I've spoken at length to Toshiba and Intel (we withdrew support for this card in Dec - really helpful) but their website did have a later driver than Toshiba's. 

Currently the Device Manager says the card is working OK but when you try to use it, it can't see the hub, or any hubs. Using the Trouble shooter I get told that there may be something wrong with the driver and that Windows can't bind the IP stack to the Wireless Card. 

Anyone got any ideas - I've cleared the log and had a look at it - nothing there so although windows thinks it's working manifestly it isn't doing so properly. There must be a way round this but Microsoft aren't being helpful - told to talk to Toshiba and Intel. 

#2 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 11 April 2010 - 10:32 AM

It could be your Firewall protection is interfering
What are you using for Security software?

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#3 martinside

martinside

    Newbie

  • Newbie
  • Pip
  • 2 posts

Posted 12 April 2010 - 12:38 PM

Zonealarm Extreme Security Suite.

Doesn't appear to be causing a problem

Just in case I'll disable it and try again.

Machine is not here at the moment as my son is away.

#4 DArk Sun

DArk Sun

    Newbie

  • Newbie
  • Pip
  • 7 posts

Posted 13 April 2010 - 10:45 PM

I have a win7 drivers problems too, after installed windows 7 on my laptop (VAIO VGN-Z530N), the function keys (Fn keys) aren't working any more. I studied many sites and suggests, but nothing can help. Anyone of u know how to fix it ? Thanks



--------------------
getting a passport fast
ray ban wayfarer sunglasses

#5 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 17 April 2010 - 09:58 AM

Dark Sun, you should start your own topic, myself or others can maybe help out afterwards

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#6 keveenjames

keveenjames

    Newbie

  • Newbie
  • Pip
  • 4 posts

Posted 29 April 2010 - 12:49 AM

May be lan driver has been corrupted from computer. So first of all you can reinstall lan driver and then you can try to connect network properly.If then you can not connect network then you can change current lan card.