Jump to content


Photo
- - - - -

Debugging


  • This topic is locked This topic is locked
7 replies to this topic

#1 findlay95

findlay95

    Newbie

  • Members
  • Pip
  • 15 posts

Posted 11 October 2010 - 08:39 AM

When I recently try to play a Real Player video I get an error message about Win32 exception...Just-in-Time debugging...no installed debugger. How can I resolve this problem?
Using Windows XP home.
  • SHEXZEXAT likes this

#2 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 11 October 2010 - 09:52 AM

Do you have Visual Studio installed?
Or had it installed and removed it?

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#3 findlay95

findlay95

    Newbie

  • Members
  • Pip
  • 15 posts

Posted 11 October 2010 - 10:36 AM

Do you have Visual Studio installed?
Or had it installed and removed it?

I did a "search" and there are numerous listings of Visual Studio although, I never use it.

#4 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 11 October 2010 - 10:50 AM

Seeing you have it installed, try the following, thru VS
To enable/disable Just-In-Time debugging
- On the Tools menu, click Options.
- In the Options dialog box, select the Debugging folder.
- In the Debugging folder, select the Just-In-Time page.
- In the Enable Just-In-Time debugging of these types of code box, select or clear the relevant program types: Managed, Native, or Script.

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#5 findlay95

findlay95

    Newbie

  • Members
  • Pip
  • 15 posts

Posted 11 October 2010 - 12:58 PM

Seeing you have it installed, try the following, thru VS
To enable/disable Just-In-Time debugging
- On the Tools menu, click Options.
- In the Options dialog box, select the Debugging folder.
- In the Debugging folder, select the Just-In-Time page.
- In the Enable Just-In-Time debugging of these types of code box, select or clear the relevant program types: Managed, Native, or Script.



thanks, I could not find any way to open the program. So, I used Revo Uninstaller to completely remove all parts of Microsoft Visual Studio and restarted. Upon clicking on a video, I get the same old message referencing debugging and VS even though it is uninstalled. (?)

#6 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 11 October 2010 - 01:12 PM

Since you have remove VS, you should reregister DrWatson as default debugger

Go to START>>RUN>>type in cmd
Hit ENTER

At the command prompt, type the following
drwtsn32 -i

note the single space after drwtsn32, before -
Then hit Enter
You should receive a prompt
"Dr. Watson has been installed as the default application debugger."
Click OK

Reboot the computer then try RealPlayer again

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#7 findlay95

findlay95

    Newbie

  • Members
  • Pip
  • 15 posts

Posted 11 October 2010 - 02:32 PM

that seemed to work, thanks

#8 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 16 October 2010 - 01:08 PM

that seemed to work, thanks


Your welcome, and thanks for posting back and letting us know it worked :)

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here