Jump to content


Photo
- - - - -

new graphics card


  • This topic is locked This topic is locked
4 replies to this topic

#1 dirtybagtwb

dirtybagtwb

    Member

  • Members
  • PipPipPip
  • 75 posts

Posted 11 April 2011 - 06:49 PM

i just recently found out that the cooling fan on my BFG card wasnt working properly so i when and purchased a new PNY geforce gtx 460 and for some reason it doesnt send a signal to my monitor,im sure my power supply is enough i even unpluged both DVD drives just to make sure but still no help.any help u could offer would be great.
  • royaraHep, swinainkida, hanson200 and 5 others like this

#2 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 12 April 2011 - 05:48 PM

Which Motherboard do you have, and are you using the latest BIOS version

You say your PSU can handle it, which Power supply do you have?
Take a look at the following link
http://extreme.outer...e.jsp#footnote5

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#3 dirtybagtwb

dirtybagtwb

    Member

  • Members
  • PipPipPip
  • 75 posts

Posted 12 April 2011 - 11:22 PM

Which Motherboard do you have, and are you using the latest BIOS version

You say your PSU can handle it, which Power supply do you have?
Take a look at the following link
http://extreme.outer...e.jsp#footnote5

my mothe
well, as long as i am adding in the correct cards and fans and the like ,it basicly says i am using most of my PSU about 330wattsmy power sup-ply is 500 peak watts,here is my motherboard and bios info.

BIOS Type: Phoenix-Award
BIOS Date: September 22nd 2005
BIOS ID: 09/22/2005-NF-CK804-A8NSLI-P-00-None
BIOS OEM: ASUS A8N-SLI Premium ACPI BIOS Revision 1008 - ASUS A8N-SLI Premium ACPI BIOS Revision 1008
Chipset: Athlon 1100 rev 0
SuperIO: ITE 8712F rev 7 at port 002E
Manufacturer: ASUSTeK Computer INC.
Motherboard: A8N-SLI Premium
i have returned the video card in question and i am asking for your opinion on how to go about updating my bois and other drivers.
i went to the Phoenix website and they will of course help me with all of that for the low ,low price of 30.00,having done some research i found a bit cheaper version called Driver boost would u recommend i use that one?i will tell u what i would like to do.. is wipe the hard drive and bios and start over updating everything along the way,any ideas are welcome cause now my PC is having other issue`s that are related to the topic i discussed with u in another forum.

#4 Guest_rainerben78_*

Guest_rainerben78_*
  • Guests

Posted 22 June 2011 - 12:19 PM

why donīt you go to the asus website and donwload the latest bios and the utility to flash it? itīs very easy and almost risk free.

Edit: I had the same board myself, and i was absolutly in love with it ;)

Edited by rainerben78, 22 June 2011 - 12:21 PM.


#5 MJsusan

MJsusan

    Newbie

  • Newbie
  • Pip
  • 1 posts

Posted 02 August 2011 - 07:34 PM

why donīt you go to the asus website and donwload the latest bios and the utility to flash it? itīs very easy and almost risk free.

Edit: I had the same board myself, and i was absolutly in love with it ;)


wow, it is a good idea. you can use go to the asus website and donwload the latest bios and the utility to flash it