Jump to content


Photo
- - - - -

windows mail


  • Please log in to reply
8 replies to this topic

#1 rinoscar

rinoscar

    Enthusiast

  • Members
  • PipPipPipPip
  • 135 posts

Posted 07 January 2012 - 10:52 AM

Hello guestsolo, hope all is good with you!

I recently added windows mail to my laptop. The problem that I am having is this; when I go to any website and click on contact us, it should open a "new message window" with the email address already typed in. Instead the windows mail opens and brings me to my inbox.

I've tried a few things from what I found online but obviously it did not work, or else I would not be here :)

I am using mozilla and vista.

Thanks

#2 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,241 posts

Posted 07 January 2012 - 01:10 PM

I don't use Windows Mail, but I found another user with your problem, resolved with the following:

Actually, I had another problem, the mailto: links in Firefox also opened the Inbox, instead of a Compose window. I have resolved both of them--here is how:

Under Firefox->Tools->Options->Applications->mailto there is a drop-down box which (for me) selected [Windows Mail].
However, there was another selection: [Windows Mail (default)]. When I made this selection, both of my problems went away.

Do you want to post your own HijackThis log?
Follow the instructions posted Here

Not required, but if you would like to donate to help my fight against malware
Click Here


#3 rinoscar

rinoscar

    Enthusiast

  • Members
  • PipPipPipPip
  • 135 posts

Posted 08 January 2012 - 02:21 PM

I don't use Windows Mail, but I found another user with your problem, resolved with the following:

Actually, I had another problem, the mailto: links in Firefox also opened the Inbox, instead of a Compose window. I have resolved both of them--here is how:

Under Firefox->Tools->Options->Applications->mailto there is a drop-down box which (for me) selected [Windows Mail].
However, there was another selection: [Windows Mail (default)]. When I made this selection, both of my problems went away.



I had already tried this. When I selected (windows mail(default)) and clicked on a link for contact us, a internet explorer window opens and says: could not perform this operation because the default mail client is not properly installed.

#4 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,241 posts

Posted 08 January 2012 - 02:44 PM

See if it's set for Windows Default

Click the Start orb on bottom left>>Select "Default Programs">>Choose "Set your Default Programs"
Give this time to load, when it does, select "Windows Mail" and choose to Set as Default

Reboot afterwards: Any help?

Do you want to post your own HijackThis log?
Follow the instructions posted Here

Not required, but if you would like to donate to help my fight against malware
Click Here


#5 rinoscar

rinoscar

    Enthusiast

  • Members
  • PipPipPipPip
  • 135 posts

Posted 08 January 2012 - 03:02 PM

See if it's set for Windows Default

Click the Start orb on bottom left>>Select "Default Programs">>Choose "Set your Default Programs"
Give this time to load, when it does, select "Windows Mail" and choose to Set as Default

Reboot afterwards: Any help?


Nothing!!

Do you think having Internet explorer still installed causes a conflict with mozilla?

#6 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,241 posts

Posted 08 January 2012 - 03:16 PM

Do you want Firefox set as default browser?
Try the following
In firefox, go to TOOLS>>Options>>Advanced>>Ensure Firefox is set to check if it's default
Close Firefox

In IE>>TOOLS>Internet options>>Programs>>Untick, untick notify if IE is default browser

Close IE
Reopen Firefox, ensure to select Default if prompted
Close Firefox
open IE, if prompted, don't set to default

Close IE then reopen firefox again and see if it now works properly

Do you want to post your own HijackThis log?
Follow the instructions posted Here

Not required, but if you would like to donate to help my fight against malware
Click Here


#7 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,241 posts

Posted 08 January 2012 - 03:30 PM

Can you also look in one more spot
Go back to START>>Default Programs>>this time open "Set program access and computer defaults"
Click on the Double Arrows beside "CUSTOM"
Under "Choose default email program" Select "Windows Mail"
OK it

restart your browser window and see if it works

Do you want to post your own HijackThis log?
Follow the instructions posted Here

Not required, but if you would like to donate to help my fight against malware
Click Here


#8 rinoscar

rinoscar

    Enthusiast

  • Members
  • PipPipPipPip
  • 135 posts

Posted 11 January 2012 - 05:42 AM

Can you also look in one more spot
Go back to START>>Default Programs>>this time open "Set program access and computer defaults"
Click on the Double Arrows beside "CUSTOM"
Under "Choose default email program" Select "Windows Mail"
OK it

restart your browser window and see if it works


Had firefox as default already,
double arrows beside CUSTOM......changed, and it works:))

Your the best!!

#9 rinoscar

rinoscar

    Enthusiast

  • Members
  • PipPipPipPip
  • 135 posts

Posted 11 January 2012 - 05:45 AM

Can you also look in one more spot
Go back to START>>Default Programs>>this time open "Set program access and computer defaults"
Click on the Double Arrows beside "CUSTOM"
Under "Choose default email program" Select "Windows Mail"
OK it

restart your browser window and see if it works


firefox default already done.
double arrows beside CUSTOM......changed, and it works:))

Your the best!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users