Jump to content


Photo
- - - - -

Laptop wont start!!


  • This topic is locked This topic is locked
27 replies to this topic

#1 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 31 May 2012 - 12:44 AM

Hi,

I have a Sony Vaio with Windows Vista...the laptop is refusing to start! It goes into Start Up Repair every time I turn it on and then says Start up repair cannot repair this computer. I have even tried Safe mode with networking but same problem...please help!

Thanks!
Tanya

#2 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 01 June 2012 - 01:09 PM

Hi,

Just an update -

One of the errors returned by start up repair is : OS not found

Please do reply and let me know how to proceed!

Thanks!




Hi,

I have a Sony Vaio with Windows Vista...the laptop is refusing to start! It goes into Start Up Repair every time I turn it on and then says Start up repair cannot repair this computer. I have even tried Safe mode with networking but same problem...please help!

Thanks!
Tanya



#3 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 02 June 2012 - 12:51 PM

Hi Guestsolo! Please help! I've tried a few things but its still not working...please reply!

#4 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 02 June 2012 - 06:08 PM

sorry Tanya, I'm working out of town and really busy.
But can you follow the steps I supplied here to save any documents, pics, etc... to a USB thumbdrive or external device of some sort, Then we can go from there
http://www.thetechgu...=1

Post #17, don't use the link to burnatonce, use your owning burning software to burn an IMAGE file

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#5 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 03 June 2012 - 02:33 AM

Thank you so much for replying! I will try this and let you know how it goes...

#6 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 04 June 2012 - 01:07 AM

Hi,

So I tried running with the CD but nothing...it tries to read the CD and then goes back into Startup Repair...I am not sure if I did this the right way though..the file which downloaded was a .rar file and then I burned that as is using Sonic..not sure if I was supposed to extract the files and then burn? Please let me know what to do next.

Thanks!

#7 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 04 June 2012 - 05:44 AM

go to this direct link
ftp://mirrors.kernel.org/knoppix/

download and save to desktop
File:ADRIANE-KNOPPIX_V6.7.0CD-2011-08-01-EN.iso

Then burn that as an IMAGE file, not as data

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#8 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 05 June 2012 - 12:08 AM

Hi,

I downloaded from the link provided and burnt it as an image...still nothing...upon start uo I get a black screen with the cursor blinking and I can hear the CD is being read...after about 10 minutes it says Windows failed to start and goes back into startup repair. Following are the errors I receive from startup repair:

Problem Signature:

Problem event name: StartupRepairV2

Problem Signature 01: AutoFailover
Problem Signature 02: 6.0.6000.16386.6.0.6001.18000
Problem Signature 03: 0
Problem Signature 04: 65537
Problem Signature 05: unknown
Problem Signature 06: NoOSinstalled
Problem Signature 07: 0
Problem Signature 08: 1
Problem Signature 09: FixPartitionTable
Problem Signature 10: 1168
OS Version: 6.0.6000.2.0.0.256.1
Locale ID: 1033

Please let me know what to do next.

Thanks!
Tanya

#9 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 10 June 2012 - 12:47 PM

Hi guestsolo...please reply and let me know what to do next...thanks!

#10 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 22 June 2012 - 08:51 AM

did you get this fixed up?
Do you still need a hand?

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#11 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 26 June 2012 - 12:17 PM

Hi!

Yes I really need help...no progress yet :( still the same situation...let me know what to do!

Thanks!
Tanya

#12 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 26 June 2012 - 01:41 PM

I know you have a Sony Vaio. Can you give me the exact model please
anything you need to save on this computer? Or can you just clean install?

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#13 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 27 June 2012 - 11:56 AM

Hi,

Its a Sony Vaio VGN-FZ35G There are some video/jpeg/word files which I would like to save if possible.

Thanks!
Tanya

#14 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 28 June 2012 - 01:37 PM

I assume you can't get into safe mode? correct
Can you enter the BIOS (Setup)
Is the harddrive detected? if not, can you reset BIOS to defaults.. Save it, is harddrive detected?

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#15 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 28 June 2012 - 04:38 PM

Hi,

No i cannot go into safe mode either...when I enter BIOS it does say Hard Disk Drive: 200 GB, is that it? There are also values against BIOS Version, Machine Name, Serial Number and UUID. System Memory shows as 2048 MB.

Thanks.
Tanya

#16 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 28 June 2012 - 04:39 PM

I did select setup defaults in BIOS and when I saved and rebooted...same values and data, there was no change in any of the fields in BIOS

#17 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 28 June 2012 - 05:42 PM

Let's try accessing the Sony Vaio recovery center
When starting the computer, use the F10 key to enter Sony Vaio recovery center. Or any other key displayed onscreen
If you have success entering recovery center.. What options are supplied to you?

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#18 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 29 June 2012 - 03:14 AM

Hi,

Here are the options in the recovery center:

1. Windows System Restore - I have tried to use this earlier and it keeps saying no restore points have been created on your computer's system disk.

2. Vaio Hardware Diagnostics

3. Restore C: Drive

4. Rescue Data

Let me know what should I do next.

Thanks,
Tanya

Let's try accessing the Sony Vaio recovery center
When starting the computer, use the F10 key to enter Sony Vaio recovery center. Or any other key displayed onscreen
If you have success entering recovery center.. What options are supplied to you?



#19 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 29 June 2012 - 07:00 AM

Ensure to keep your power cord plugged in during these processes..
You should backup any files/folders you may want to keep
Plug in and External harddrive, thumbdrive, etc...
Then choose the option to "Rescue Data"

You are going to have the choose to either
Easy Backup
- This option automatically saves all files which can be rescued on the hard disk to an external hard disk.
File Selected
- This option saves the files that you specify to an external hard disk drive, a removable media, or an optical disc(DVD, etc.).

After you have saved what you need. Disconnect any peripheals.. Such as external drives, etc..
I would go ahead and choose to "Restore C: Drive"
This should get you back to an Operating system you had when you first got the machine

Get all High priority updates from Windows Updates, let me know how it goes

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#20 tanya80

tanya80

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 02 July 2012 - 12:24 PM

Hi,

I've tried a few times to rescue data but each time I get an error saying "An error occurred while writing the data. Rescue data will exit." What do i do next?

Thanks,
Tanya