Jump to content


Photo
- - - - -

Help about BAD_POOL_HEADER


  • This topic is locked This topic is locked
7 replies to this topic

#1 wedzmer

wedzmer

    Journeyman

  • Members
  • PipPip
  • 29 posts

Posted 03 November 2012 - 08:43 PM

I'm having this problem every time I use my laptop.

When I use it for about a few minutes, it turns to blue screen and restarts my PC, it says:

Your computer encountered a fatal error and needs to restart.

BAD_POOL_HEADER



How do you fix this problem? :(

Help please..! Posted Image

// I'm a Win 8 Pro user - build 9200 //
  • SHEXZEXAT likes this

#2 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 04 November 2012 - 10:12 PM

It could be a hardware problem>> Possibly RAM

But since it's Windows 8 your trying out... Did you get all compatible drivers for your laptop?
What is make/model of laptop?

Is all the software your running up to date and Win 8 compatible

Try using bluescreenview.. Let it read some of your dump files and give you some insight
http://www.nirsoft.n...l#DownloadLinks

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#3 wedzmer

wedzmer

    Journeyman

  • Members
  • PipPip
  • 29 posts

Posted 05 November 2012 - 05:39 AM

It could be a hardware problem>> Possibly RAM

But since it's Windows 8 your trying out... Did you get all compatible drivers for your laptop?
What is make/model of laptop?

Is all the software your running up to date and Win 8 compatible

Try using bluescreenview.. Let it read some of your dump files and give you some insight
http://www.nirsoft.n...l#DownloadLinks


i'm using a vaio e-series vpcek25eg model.
amd dual core e-450 apu (1.65 ghz)
64-bit with 2gb memory and 320 gb hard disk drive.

this happened when i tried to install freeyoutubedownloader software in the internet... it asked for something to install, i just clicked yes, and then booom..error occur. i checked on my control panel settings to see if the program was installed, but it wasn't. nothing new was added to my laptop.. BUT still the bad_pool_header is there that reboots my laptop.


i tried to reformat my unit last week, and it was okay.. until this freeyoutubedownloader did this to me. :(

#4 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 05 November 2012 - 11:00 AM

Did you run bluescreenview?
It could give you some indication of what's happening... What the bluescreens are related too

Try a scan with OTL and let me see the logs please
Download OTL.exe by OldTimer to your Desktop.
  • Close all windows and right click on OTL.exe and choose to "Run as Administrator"
  • Click Run Scan and let the program run uninterrupted.
  • It will produce two logs for you, one will pop up - OTL.txt, the other will be saved on your Desktop - Extras.txt. Post both logs in this thread.

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#5 wedzmer

wedzmer

    Journeyman

  • Members
  • PipPip
  • 29 posts

Posted 05 November 2012 - 12:35 PM

Did you run bluescreenview?
It could give you some indication of what's happening... What the bluescreens are related too

Try a scan with OTL and let me see the logs please
Download OTL.exe by OldTimer to your Desktop.

  • Close all windows and right click on OTL.exe and choose to "Run as Administrator"
  • Click Run Scan and let the program run uninterrupted.
  • It will produce two logs for you, one will pop up - OTL.txt, the other will be saved on your Desktop - Extras.txt. Post both logs in this thread.


i couldn't take it anymore. i reformatted my unit already. but after that, i have a new problem...

now, my laptop just turns off, POOOOOF! it restarts after a second of black screen!!!!

this happened twice already. it just restarts, like you switch it off and turn it back on, but this time, BY ITS OWN!!! :(

#6 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 05 November 2012 - 01:34 PM

Did your computer come with Windows 7 preinstalled?
Do you have an ASSIST button on your laptop?

Why not try installing back to Win 7....


Press the ASSIST button while your VAIO computer is off to start VAIO Care Rescue.

If the Edit Boot Options window is displayed, press the Enter key.
VAIO Care Rescue starts.

If the display language selection window appears, select your desired language and click OK.
Click Start recovery wizard.
Follow the on-screen instructions.


Do you want to post your own logs from FRST?
Follow the instructions posted Click Here


#7 wedzmer

wedzmer

    Journeyman

  • Members
  • PipPip
  • 29 posts

Posted 05 November 2012 - 09:27 PM

Did your computer come with Windows 7 preinstalled?
Do you have an ASSIST button on your laptop?

Why not try installing back to Win 7....




i hate my win 7 OS.. it's only Home Basic edition.. that's the reason why i changed it to win 8. :(

#8 guestolo

guestolo

    Site Donator

  • Admin
  • PipPipPipPipPipPipPip
  • 16,247 posts

Posted 06 November 2012 - 12:44 AM

So you just like change... Are you saying your system doesn't work if you try installing to Win 7??

Or it only doesn't work with the installation of a trial version of Win 8?
Do you like Linux? How bout trying Ubuntu or similiar?

Do you want to post your own logs from FRST?
Follow the instructions posted Click Here