Jump to content

- - - - -

installation problem

  • Please log in to reply
3 replies to this topic

#1 MrT



  • Members
  • Pip
  • 6 posts

Posted 27 December 2002 - 07:25 PM

how about checking out SuSE Linux 8.1 :unsure: :huh: :) ?


#2 watts3000



  • Members
  • PipPipPip
  • 70 posts

Posted 02 January 2003 - 02:56 PM

hi guys.... i think i really need help here :(

that i got no idea what's wrong when i install SuSE Linux or RedHat on my other computer...

it keeps showing "partition checks", and get stuck there whenever i try to install it from the cd.
i have tried a "safe mode installation", "text-mode", or whatever, i always ended up stuck at that checking forever.

i currently have 3 harddisks on this new computer, and 2 harddisks on the RAID controller card, i thought it was the raid card causing problem, but
even i unplugged it(raid card and harddisks), the linux installation would still get stuck there...

the funny thing is that i've tried on both suse and redhat linux, and they all freeze at "partition checking" :(

i want to make my old windows harddisk C to be the master bootable,
and install linux on slave drive (it's a new harddisk!! and i didnt partition it), and let it dual boot when booting up.

does anyone get an idea why linux would get stuck at partition checking? :(:(:( i think i've had this problem for over a week... :wacko: and i havent got the suse box hooked-up :((..... (only on my old computer, but it sucks)

thanks guys...

#3 Josetann



  • Admin
  • PipPipPipPipPipPipPip
  • 10,197 posts

Posted 10 April 2003 - 12:39 PM

Just curious on how it went. Had a problem myself with partitions, turned out Mandrake 9.1 would not let me install on my laptop if I had three primary partitions (least not with reiserfs). I let it decide what to make primary and what to make extended, and it worked fine. Dunno if this is at all related to your problem, but if it lets you choose the partitions and you select them all as primary, that might be the problem.

#4 Guest_Space Between_*

Guest_Space Between_*
  • Guests

Posted 20 September 2003 - 09:57 PM

Is your hdd extremely large? does it need a controller card to be seen by your bios?