Jump to content


Photo
- - - - -

Redhat 8.0 startup


  • Please log in to reply
1 reply to this topic

#1 Jizzler

Jizzler

    stranger

  • Members
  • Pip
  • 4 posts

Posted 30 April 2003 - 12:47 PM

OK my SSHD is failing to startup properly on startup,

a little history on this. it started after i set a windows box to the same IP address as the linux box. after changing the IP back, i'm still having issues getting the service to startup.

I don't have the error that it kicks back, main due to the fact that the linux box has two wires pluged into it. power and network. all administration is done through SSH and webmin.

but here is the log that i pulled from web min about the bootup:

Apr 30 13:02:44 localhost atd: atd shutdown succeeded
Apr 30 13:02:45 localhost rc: Stopping keytable: succeeded
Apr 30 13:02:47 localhost privoxy: privoxy shutdown succeeded
Apr 30 13:02:47 localhost webmin: Stopping Webmin server in /usr/libexec/webmin
Apr 30 13:02:47 localhost rc: Stopping webmin: succeeded
Apr 30 13:02:48 localhost mysqld: Stopping MySQL: succeeded
Apr 30 13:02:54 localhost httpd: httpd shutdown succeeded
Apr 30 13:02:57 localhost smb: smbd shutdown succeeded
Apr 30 13:02:58 localhost smb: nmbd shutdown succeeded
Apr 30 13:03:04 localhost named: named shutdown succeeded
Apr 30 13:03:06 localhost xinetd: xinetd shutdown succeeded
Apr 30 13:03:06 localhost crond: crond shutdown succeeded
Apr 30 13:03:08 localhost dd: 1+0 records in
Apr 30 13:03:08 localhost dd: 1+0 records out
Apr 30 13:03:08 localhost random: Saving random seed: succeeded
Apr 30 13:03:10 localhost nfslock: rpc.statd shutdown succeeded
Apr 30 13:03:11 localhost portmap: portmap shutdown succeeded
Apr 30 13:03:12 localhost syslog: klogd shutdown succeeded
Apr 30 13:05:25 localhost syslog: syslogd startup succeeded
Apr 30 13:05:25 localhost syslog: klogd startup succeeded
Apr 30 13:05:26 localhost portmap: portmap startup succeeded
Apr 30 13:05:28 localhost nfslock: rpc.statd startup succeeded
Apr 30 13:04:31 localhost rc.sysinit: Mounting proc filesystem: succeeded
Apr 30 13:04:31 localhost rc.sysinit: Unmounting initrd: succeeded
Apr 30 13:04:31 localhost sysctl: net.ipv4.ip_forward = 0
Apr 30 13:04:31 localhost sysctl: net.ipv4.conf.default.rp_filter = 1
Apr 30 13:05:28 localhost keytable: Loading keymap:
Apr 30 13:04:31 localhost sysctl: kernel.sysrq = 0
Apr 30 13:04:31 localhost sysctl: kernel.core_uses_pid = 1
Apr 30 13:04:31 localhost rc.sysinit: Configuring kernel parameters: succeeded
Apr 30 13:05:29 localhost keytable:
Apr 30 13:04:31 localhost date: Wed Apr 30 13:04:28 EDT 2003
Apr 30 13:05:29 localhost keytable: Loading system font:
Apr 30 13:04:31 localhost rc.sysinit: Setting clock (localtime): Wed Apr 30 13:04:28 EDT 2003 succeeded
Apr 30 13:05:29 localhost keytable:
Apr 30 13:04:31 localhost rc.sysinit: Loading default keymap succeeded
Apr 30 13:05:29 localhost rc: Starting keytable: succeeded
Apr 30 13:04:31 localhost unicode_start: ^[%G
Apr 30 13:04:31 localhost rc.sysinit: Setting default font (latarcyrheb-sun16): succeeded
Apr 30 13:04:31 localhost rc.sysinit: Setting hostname localhost.localdomain: succeeded
Apr 30 13:04:31 localhost fsck: /: clean, 155835/466784 files, 694156/931770 blocks
Apr 30 13:04:31 localhost rc.sysinit: Checking root filesystem succeeded
Apr 30 13:04:31 localhost rc.sysinit: Remounting root filesystem in read-write mode: succeeded
Apr 30 13:05:30 localhost random: Initializing random number generator: succeeded
Apr 30 13:04:31 localhost rc.sysinit: Activating swap partitions: succeeded
Apr 30 13:04:35 localhost rc.sysinit: Finding module dependencies: succeeded
Apr 30 13:04:36 localhost fsck: /boot: clean, 33/20080 files, 11508/80293 blocks
Apr 30 13:04:36 localhost rc.sysinit: Checking filesystems succeeded
Apr 30 13:04:36 localhost rc.sysinit: Mounting local filesystems: succeeded
Apr 30 13:04:37 localhost rc.sysinit: Enabling local filesystem quotas: succeeded
Apr 30 13:04:39 localhost rc.sysinit: Enabling swap space: succeeded
Apr 30 13:04:48 localhost microcode_ctl: microcode_ctl startup succeeded
Apr 30 13:05:32 localhost netfs: Mounting other filesystems: succeeded
Apr 30 13:04:52 localhost kudzu: Updating /etc/fstab succeeded
Apr 30 13:05:12 localhost kudzu: succeeded
Apr 30 13:05:13 localhost rc: Starting ip6tables: succeeded
Apr 30 13:05:14 localhost iptables: Flushing all current rules and user defined chains:
Apr 30 13:05:15 localhost iptables: succeeded
Apr 30 13:05:15 localhost iptables: ^[[60G
Apr 30 13:05:15 localhost iptables:
Apr 30 13:05:15 localhost iptables: Clearing all current rules and user defined chains:
Apr 30 13:05:15 localhost iptables: succeeded
Apr 30 13:05:15 localhost iptables: ^[[60G
Apr 30 13:05:15 localhost iptables:
Apr 30 13:05:15 localhost iptables: Applying iptables firewall rules:
Apr 30 13:05:16 localhost iptables: succeeded
Apr 30 13:05:16 localhost iptables: ^[[60G
Apr 30 13:05:16 localhost iptables:
Apr 30 13:05:34 localhost autofs: automount startup succeeded
Apr 30 13:05:16 localhost rc: Starting iptables: succeeded
Apr 30 13:05:17 localhost sysctl: net.ipv4.ip_forward = 0
Apr 30 13:05:17 localhost sysctl: net.ipv4.conf.default.rp_filter = 1
Apr 30 13:05:17 localhost sysctl: kernel.sysrq = 0
Apr 30 13:05:35 localhost sshd: Starting sshd:
Apr 30 13:05:17 localhost sysctl: kernel.core_uses_pid = 1
Apr 30 13:05:17 localhost network: Setting network parameters: succeeded
Apr 30 13:05:20 localhost network: Bringing up loopback interface: succeeded
Apr 30 13:05:25 localhost network: Bringing up interface eth0: succeeded
Apr 30 13:05:39 localhost sshd:
Apr 30 13:05:39 localhost sshd:
Apr 30 13:05:39 localhost sshd: failed
Apr 30 13:05:39 localhost sshd: ^[[60G
Apr 30 13:05:39 localhost sshd:
Apr 30 13:05:39 localhost rc: Starting sshd: failed
Apr 30 13:05:43 localhost xinetd: xinetd startup succeeded
Apr 30 13:05:50 localhost privoxy: Apr 30 13:05:50 Privoxy(08192) Info: loading configuration file '/etc/privoxy/config':
Apr 30 13:05:51 localhost privoxy: privoxy startup succeeded
Apr 30 13:05:52 localhost crond: crond startup succeeded
Apr 30 13:05:53 localhost anacron: anacron startup succeeded
Apr 30 13:05:53 localhost atd: atd startup succeeded
Apr 30 13:05:57 localhost smbmnt: Error connecting to 192.168.1.98 (No route to host)
Apr 30 13:05:57 localhost smbmnt: 685: Connection to 192.168.1.98 failed
Apr 30 13:05:57 localhost smbmnt: SMB connection failed
Apr 30 13:06:01 localhost smbmnt: Error connecting to 192.168.1.98 (No route to host)
Apr 30 13:06:01 localhost smbmnt: 687: Connection to 192.168.1.98 failed
Apr 30 13:06:01 localhost smbmnt: SMB connection failed
Apr 30 13:06:01 localhost rc: Starting smbmnt: failed
Apr 30 13:06:20 localhost httpd: httpd startup succeeded
Apr 30 13:06:21 localhost rc: Starting mdmonitor: succeeded
Apr 30 13:06:22 localhost mysqld: Starting MySQL: succeeded
Apr 30 13:06:24 localhost named: named startup succeeded
Apr 30 13:06:24 localhost qmail: /etc/rc3.d/S99qmail: line 7: /bin: is a directory
Apr 30 13:06:24 localhost qmail: /etc/rc3.d/S99qmail: line 7: /usr/bin: is a directory
Apr 30 13:06:24 localhost qmail: /etc/rc3.d/S99qmail: line 7: /usr/local/bin: is a directory
Apr 30 13:06:24 localhost qmail: /etc/rc3.d/S99qmail: line 7: /usr/local/sbin: is a directory
Apr 30 13:06:24 localhost qmail: /etc/rc3.d/S99qmail: line 1: id: command not found
Apr 30 13:06:24 localhost qmail: /etc/rc3.d/S99qmail: line 1: id: command not found
Apr 30 13:06:24 localhost qmail: Starting qmail
Apr 30 13:06:24 localhost qmail: qmail-send supervise not running
Apr 30 13:06:24 localhost qmail: /etc/rc3.d/S99qmail: line 16: svok: command not found
Apr 30 13:06:24 localhost qmail: /etc/rc3.d/S99qmail: line 21: svok: command not found
Apr 30 13:06:24 localhost qmail: qmail-smtpd supervise not running
Apr 30 13:06:24 localhost qmail: /etc/rc3.d/S99qmail: line 27: touch: command not found
Apr 30 13:06:24 localhost rc: Starting qmail: succeeded
Apr 30 13:06:29 localhost smb: smbd startup succeeded
Apr 30 13:06:31 localhost smb: nmbd startup succeeded
Apr 30 13:06:45 localhost rc: Starting webmin: succeeded

#2 Josetann

Josetann

    admin

  • Admin
  • PipPipPipPipPipPipPip
  • 10,197 posts

Posted 01 May 2003 - 12:27 AM

Have you tried stopping then starting the service through webmin? Might work, or might at least give you some extra info. Also, you should be able to enable telnet via webmin, so you can hop in, fix the problem, then disable telnet again. If all else fails you could uninstall sshd then reinstall.