Jump to content


- - - - -

TXTSETUP.OEM unexpected error (18)


  • This topic is locked This topic is locked
30 replies to this topic

#21 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 25 March 2004 - 08:50 PM

:angry: Help!!!When I turn on my comp. it says(a problem has been detected & windows has shut down). HP sent me the recovery disk and it does not work. I have talked to them seven times with no luck at all. I have windows xp.

#22 Guest_KillerElite_*

Guest_KillerElite_*
  • Guests

Posted 08 April 2004 - 08:16 PM

I just purchased a Gigabyte GA-7N400 PRO2 (rev 2.0) MBD and did not recive a boot floppy for the raid controller. I was reciving the same error except it was on another line (2018). I had to also create a driver disk just as the modified file listed above, however when I attempted to install the driver it also stated it was unable to find the following file iteraid.sys. I was able to locate the file on the cd and added it to the driver file. Mke sure you choose the correct version as they do provide an NT and win XP version, it installed like a charm. Just a note incase somebody runs accross the same.
Thx

#23 Guest_seansplayin_*

Guest_seansplayin_*
  • Guests

Posted 20 April 2004 - 07:15 AM

I have the gigabyte GA-7N400 pro2 motherbord with two special edition western didital 80gB hard drives. I created a raid aray (raid 0) and have been unsuccessful in getting the windows XP installer to recodnize the windows xp ATA Raid controler drivers as mentioned above. when making the floppy disk with the XP drivers for the IT8212 ATA RAID Controler, you need to include the files from inside the windows2000/XP folder, along with the TXTSETUP.OEM and the file named ITERAID (with no extention) that is located in the drivers folder with the txtsetup.oem file.

#24 Guest_Guest_Max_*

Guest_Guest_Max_*
  • Guests

Posted 16 August 2004 - 06:32 AM

Hi
I have the problem too : txtsetup.oem caused an unexpected error (18) at line 1742 in d:\xpsp1\base\boot\setup\oemdisk.c


I am not so much into computers, is there an easyer way to solve the problem ?
(a fix or something)

Cheers Max

#25 Guest_Guest_Darren_*

Guest_Guest_Darren_*
  • Guests

Posted 17 August 2004 - 04:52 AM

Hey - I was reading this forum as I had the exact same problem :( It turns out I was trying to install the wrong driver off the disk that came with it - doh! So made sure I had the correct driver (reading the manual :D ) then gave it another shot and it worked sweet. Good luck to you's

Pile of Pants, what a nightmare this turned out to be. :o

#26 Guest_Guest_Kris_*

Guest_Guest_Kris_*
  • Guests

Posted 24 September 2004 - 10:18 PM

My Error is:
File \win2k_xp\interaid.sys caused an unexpected error ( 18 ) at line 2113 in D:\xpsprtm\base\boot\setup\oemdisk.c.


IS there a certain driver version to install xp ( I used disk didnt work ) even downloaded most recent from gigabyte's site ... no luck....

#27 rayce00

rayce00

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 10 December 2004 - 01:37 PM

This really ticks me off! I can't even get help after over 1 1/2 hours with tech support. I don't know anything about ISO burns. I just know I can't figure out a way around this error message. Can anybody help me out please?!? I really didn't think it could be so tough to get something to work the way it should. I don't use SCSI or RAID. Just have a Primary drive and a slave. Anything, anybody... :angry:

#28 Guest_Taras_*

Guest_Taras_*
  • Guests

Posted 16 December 2004 - 01:37 PM

Hey, guys! A you read the answers on the first page?
When I've read it, and when I compare the error number (18) with the
line number in txtsetup.oem, I found there a long string (longer then 31 byte),
so I edit my winnt.sif, vendor's txtsetup.oem, recreate an CD...
Maybe it'll be work... :-(

#29 rayce00

rayce00

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 December 2004 - 03:54 PM

Taras,

Let me know if your fix works. Is the XP burner enough for reburning? And what edits did you make?

#30 rayce00

rayce00

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 December 2004 - 05:02 PM

I guess I need to be held by the hand and led. I just copied the disk to my harddrive. I have no idea from there. I know something needs to be edited, how do I find it? I know I'm soundin' pretty dumb here. I just don't know anything about editing a program disk. Any help in the matter would be greatly appreciated. :unsure:

#31 IT on Demand

IT on Demand

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 February 2006 - 01:26 AM

I came across same error when trying to load drivers for Promise IDE raid controller. I pulled down the drivers from Promise and copied them to a floppy, except I copied the driver from a folder to the root of the floppy (Did not transfer whole directory intact). Once I copied the whole WinXp folder to the floppy, the install program new exactly where to find the files (Very weird. Live and learn). Keep directory structures intact. Don't remove files from directories.