Jump to content


Photo
- - - - -

unmountable boot volume XP


  • Please log in to reply
5 replies to this topic

#1 avare

avare

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 03 August 2003 - 02:20 PM

Hi folks,

guess I've got a big problem with my 30GB Maxtor HD EIDE.Currently I see only the error code

"unmountable boot volume..... stop:0x000000ED (0x81FE2AA8,0xC0000185,0x00000000,0x00000000)

when XP boots even in protected mode, and the drive klacks occasionally (is it the socalled headcrash?). I've already tried chkdsk, chkdsk/p, chkdsk/r, fixboot, nothing helped.With chkdsk/r and chkdsk/p it appears "..seems to have at least one unsolvable problem , with fixboot it appears "bootsector is corrupted.The bootsector could not be repaired".
Is there any hope to recover and access the data on it? It remained only 370 MB on the drive, as I recall.Is there anybody to give me some help?
Thx in advance
avare

#2 Bronx1

Bronx1

    stranger

  • Members
  • PipPip
  • 47 posts

Posted 03 August 2003 - 08:34 PM

I found this link hope it helps. http://support.micro...kb;en-us;297185

#3 kobe8

kobe8

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 04 August 2003 - 02:53 PM

B) Hey, i've encountered many problems from diff people like that & i gave them this solution:
:rolleyes: Since ur using an XP, boot from a bootable media ( if you're a Dell system owner, Boot from the Resource CD that comes w/ ur system) and try to go on a DOS prompt. type chkdsk /r & press enter. On the next prompt just type exit. Or to be sure, on the next prompt, type in fixboot & press enter. Hope this would help.

:P

#4 avare

avare

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 04 August 2003 - 04:04 PM

Thx guys kobe8 & Bronx1,

but I'd already tried all that as I mentioned above without any success. Pls.read the thread well to spare your time. Anyway, you ment it good. Thx again!

avare

#5 RipperMan

RipperMan

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 08 August 2003 - 06:39 PM

hey - i encounters this problem recently - first check the error code on the microsoft website...its 99% of the time a hardware problem - in my case it was my RAM..windows XP pro didnt like me having dual memory so i took one stick out and it setup fine...

#6 Guest_sosegumu_*

Guest_sosegumu_*
  • Guests

Posted 13 August 2003 - 01:52 PM

I recently had a customer with critical data who had this problem. The repair console kept bombing out; neither was it a memory or cabling issue. A functioning hard with Windows XP pro installed was unable to read the customer's hard drive--it didn't even recognize it as ntfs file system. I thought that I was going to have to send him to the data recovery company to spend some big buck$.

But Linux is awesome. Thinking back to the cracking days, I remembered that you used to be able to crack and change NT passwords with a scaled-down Linux floppy distribution.

So, I loaded RedHat 8.0 to a spare harddrive and mounted the customer's drive as read-only, copied the data onto the RedHat drive and uploaded it onto our webpage for storage.

The thing is, I still can't understand why Linux could recognize the file system and read it when Windows XP Pro could not. Any of you programmers or engineers know the reason??? I'd love to know...