Jump to content


Photo
- - - - -

Networking 2 windows xp


  • Please log in to reply
212 replies to this topic

#1 ctm007

ctm007

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 November 2003 - 05:32 AM

I restored my host computer and now I cannot get to folders in "My Network
Places" although I can see them from both computers. The error message is
\\Downstairs is not accessible. You might not have permission to use this
network resource. Contact the administrator of this server to find out if
you have access permissions. The network path was not found." This error
message is on both computers. The host computer is a Windows XP Home
operating system and the second computer is a Windows XP Professional
operating system. The 2nd computer is named downstairs and the 1st (host) computer is named upstairs. I get the same error message on both computers; that is, the downstairs computer says "\\Upstairs is not accessible......

I am the administrator and I rebooted both computers and log in as the
administrator. Any suggestions?

Carl

#2 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 09 November 2003 - 07:29 AM

you have to enable file sharing on the PC you restored. Just run the home network wizard again and it should correct the problem.

#3 Guest_Guest_ctm007_*

Guest_Guest_ctm007_*
  • Guests

Posted 09 November 2003 - 07:31 AM

Ok,
Thanks, I'll give it a try.
Carl
:D

#4 Guest_Guest_ctm007_*

Guest_Guest_ctm007_*
  • Guests

Posted 09 November 2003 - 10:01 AM

I did enable file sharing on both computers and reran Network Wizard and I still get the same error message.
Carl

#5 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 09 November 2003 - 10:16 AM

if you browse through network neighborhood, can you see the other machine? Perhaps the pc's are on a different domain/workgroup? Instead of trying to reach the machine by network name, try using the UNC path followed by the IP address. You may have done all of this already but I am just trying to brainstorm a little bit.

#6 Guest_Guest_ctm007_*

Guest_Guest_ctm007_*
  • Guests

Posted 09 November 2003 - 05:32 PM

Yes I can see the other computer. But the system tells me I'm not logged on as an administrator but I am. The system tells me "The network path was not found".

I would like to start over. Do you know how I can undo the folders that do show but I cannot access. When I try to right click on the network folder, I get that error message and cannot proceed. I'll like to just undo it all and start over.

Carl

#7 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 11 November 2003 - 06:57 PM

Check the local security policy. Under user rights assignment make sure you add "everyone" to "access this computer from the network" It's the first key.

#8 Guest_kalvie_*

Guest_kalvie_*
  • Guests

Posted 11 November 2003 - 08:38 PM

I have been following these instructions too, and I am at an impasse: I can see and copy the mp3 files on my basement computer from my laptop upstairs, but I can't get itunes or Windows player to play them.

Itunes gives no error, and Win gives some "may not have permission..." thing.

Can you help me too?

Thanks!

#9 pierroz

pierroz

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 13 November 2003 - 12:17 AM

watch out for firewalls they are a pain as they disable a perfect connection beetween computers

#10 Guest_Dougal_*

Guest_Dougal_*
  • Guests

Posted 13 November 2003 - 08:07 AM

What file system are you using? NTFS or FAT
Do you have any firewall or anything like Norton Internet security?

#11 Guest_satnam_*

Guest_satnam_*
  • Guests

Posted 14 November 2003 - 04:45 PM

i am having exact same problem and just cannot fix it

#12 Guest_ross_*

Guest_ross_*
  • Guests

Posted 14 November 2003 - 05:13 PM

same problem but with 3 new computers... can view but not access errors

#13 Guest_matterdaddy.com_*

Guest_matterdaddy.com_*
  • Guests

Posted 14 November 2003 - 05:18 PM

1- Open dos prompt, type ipconfig -all.
2- Look at the 'Node Type' it probably says Peer-Peer or something (this is what mine said)
... we want it to say 'Hybrid'
3- Press 'Start' button > Run... > In the box type regedit. This opens your system's registry.
4- Navigate the tree to: HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/NetBT/Parameters
5- Rt. mouse click and select New > DWORD Value
6- Name it 'NodeType' (without the quotes)
7- Rt. mouse click on it and select Modify
8- Set Value Data to '8' (no quotes)
9- Leave Base alone. 'Hexadecimal' should be selected
10- Press 'ok'
11- Close regedit and reboot. (Your done!)
12- Open dos prompt and type ipconfig -all
For node type it should now say 'Hybrid'
13- Do this to the other computer that you cannot network. Your computers should be able to see one another.
----------
I do not know what 'Hybrid' is, but perhaps some of the network freaks might be able to explain. I have used this on two different occasions and it seems to be the only thing that works.

#14 Guest_matterdaddy.com_*

Guest_matterdaddy.com_*
  • Guests

Posted 14 November 2003 - 05:20 PM

That last post, I forgot to include that these steps are from the IT guys at my school (Carnegie Mellon University)... I was getting the same error "You might not have permission..."

#15 Guest_ross_*

Guest_ross_*
  • Guests

Posted 14 November 2003 - 05:25 PM

i think i found the solution... go to click here

#16 Guest_Biju Jacob_*

Guest_Biju Jacob_*
  • Guests

Posted 18 November 2003 - 01:21 AM

Just go back to the basics and try.Is Client for Microsoft Networks Checked?
If not Please do it and try.I also faced the same problem and for me this was the issue.If it is rectified ,pls mail me.
Email: biju_caEmail Removed

#17 Guest_Guest_Richard_*

Guest_Guest_Richard_*
  • Guests

Posted 22 November 2003 - 02:13 PM

I just went through the same thing; being able to see the other computers on my network, but getting "path not found" when trying to access one. In my case, the problem was my ZoneAlarm firewall. I had to add the individual PC's IP addresses to the Trusted Zones. Adding the whole subnet would probably work as well, but I want the restriction of not every IP having access. I hope this helps.

#18 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 27 November 2003 - 08:01 PM

I had the same problem. Could see the other computer but was not allowed to access any shared drives or folders. I had zonealarm running and shut it down to see what would happen. Problem fixed. I can now access all computers on my network. I am using a D-Link router and PCI wireless adapter and nowhere in the user instructions did it mention anything about firewall applications. D-Link wouldn't help me troubleshoot my problem and at no time did they mention zonealrm or other firewall applications as being an issue so instead I spent countless of frustrating hours trying to figure it out myself. Remember everyone, if you buy D-Link products.....beware of the lousy support (I told them I would spread the word but they didn't seem to care)

#19 Guest_Guest_Mike_*

Guest_Guest_Mike_*
  • Guests

Posted 02 December 2003 - 08:02 AM

Big thanks to Ross - the tip that pointed to msft fixed it for me.
I'm running a DLink wireless network as well, that was not the problem.

#20 Guest_Guest_Larry_*

Guest_Guest_Larry_*
  • Guests

Posted 02 December 2003 - 09:39 PM

[email protected]

I am having the same problem. I have 2 computers both using XP pro. I have a Linksys WRT54G router. Both computers are accessing the internet okay, but I can't seem to share any files between them. I keep getting the same error that everyone else here is getting.

I tried Ross' fix but that didn't help. My main computer can ping my remote computer, but not vice versa. :(